PDA

View Full Version : konica/minolta ep4000


Custom Search


aten08
07-04-2008, 04:29 PM
toner not even across page; has partial voids down page. cleaned everything. did half-test and image is bad at drum. what needs to be done next and in what order
thank you Bob

deep
07-04-2008, 08:10 PM
toner not even across page; has partial voids down page. cleaned everything. did half-test and image is bad at drum. what needs to be done next and in what order
thank you Bob

Take out the IU, remove the drum and see if the starter is evenly on the mag. roller. If not, the next step is to open up the lid that over the starter. The starter should be evenly distributed.

Hope this can help you.

If you have any questions, come again.

aten08
07-04-2008, 09:09 PM
I didn't take the drum out, but I did open the starter lid and it looked like it was evenly distributed along the entire unit. I took my screwdriver and mixed up the starter anyway. afterward I ran a copy and the voids apperared to be less. Would this mean anything? what would be the next step? I attached a copy of the output which shows the voids with nothing on the glass and the top opened.

thank you
Bob

cobiray
07-05-2008, 02:58 AM
The sample looks like there is debris in the developer blocking the doctor blade. I bet if you looked at the mag roller it would be the same pattern as on the copy. You might be able to dump the developer out and fish out the debris, but with a machine that age the developer probably should be replaced anyway. I'd just replace it if it were me.

deep
07-05-2008, 07:22 PM
It is the case as cobiray said. One more thing have to be noticed is the sponge roller inside the sub hopper. Check if it is getting aged.

Franky Tan
07-06-2008, 06:14 AM
I didn't take the drum out, but I did open the starter lid and it looked like it was evenly distributed along the entire unit. I took my screwdriver and mixed up the starter anyway. afterward I ran a copy and the voids apperared to be less. Would this mean anything? what would be the next step? I attached a copy of the output which shows the voids with nothing on the glass and the top opened.

thank you
BobI think most probably is caused by transfer wire why u change it 1st.

aten08
07-06-2008, 06:34 AM
I think most probably is caused by transfer wire why u change it 1st.

I did a half-test and the image on the drum before it reached the paper/corona wires appear to be bad. The image/toner was un-even across the drum on the area of the drum right after the mag roller/developer.
thank you,
Bob

Franky Tan
07-06-2008, 05:23 PM
I did a half-test and the image on the drum before it reached the paper/corona wires appear to be bad. The image/toner was un-even across the drum on the area of the drum right after the mag roller/developer.
thank you,
BobPlease replaced transfer wire 1st !

Custom Search