PDA

View Full Version : Office 365 and user authetication


Custom Search


rrrohan
03-06-2018, 09:57 AM
I had a weird issue today.

Scan to Office 365, all configured correctly.

Customer has user auth
each user has email address associated to allow 'scan to me' option

my tech account does not have a email associated

Have the from address to always be the administrators email address and not the logged in users email

Problem:


If i log into tech account I can scan internal and external it works every time. i checked before sending that its from address is printer@.....

If i log in to any of the staff accounts it fails everytime. i have double checked the from address and it is still correctly set to printer@......

If I remove the email association from that staff members account then re log in and scan it works every time.

The error I get is Login Error. Wireshark port capture offers almost no info due to the encryption

If I could access the log I bet that even though its saying its using printer@ its still using the joe.blogs@ or who ever the logged in user is as the FROM address hence the login error. but everything on the copier is correct.

Has anyone had this issue. Short of removing the emails from ever user Im bit lost. They wont be happy if they can no longer use scan to me option.

Going to call KM tomorrow (they were closed)

B0265
03-06-2018, 10:57 AM
Try this:
DipSW 124 bit3 (hex 08)
Function to use administrator's email address for "Envelope-From"
0x00: Disable (default)
0x08: Enable

rrrohan
03-06-2018, 12:31 PM
Try this:
DipSW 124 bit3 (hex 08)
Function to use administrator's email address for "Envelope-From"
0x00: Disable (default)
0x08: Enable

thanks heaps. will try tomorrow.
i forgot to mention its C658

rrrohan
03-07-2018, 03:19 AM
Try this:
DipSW 124 bit3 (hex 08)
Function to use administrator's email address for "Envelope-From"
0x00: Disable (default)
0x08: Enable

in manual for C658 it says
software switch 124 Restricts the file type of TX Fax's
you sure that will help as it doesnt sound like it would

B0265
03-07-2018, 09:06 AM
I think the information about sw 124 is for the 4e series.
On the current range try to select "set value" for authentication in the e-mail TX settings, this is the explanation in the user manual:

[Authentication Setting]: Select whether to synchronize the SMTP authentication with the user authentication of this machine.
This item is necessary when the user authentication is installed on this machine.
[Use Set Value]: Uses values entered at [User ID] and [Password].
If SMTP authentication fails because the user who sends an E-mail does not match the user specified in the [User ID], specify the E-mail address
to be applied to Envelope-From in [Envelope-From Setting].
If you select [Do Not Set] in [Envelope-From Setting], the E-mail address of the administrator of this machine will be applied to Envelope-From.
For details on the E-mail address of the administrator of this machine, refer to Here.
[Use User Auth. ID and Password]: Uses the user name and password of the registered user of this machine as [User ID] and [Password] for the SMTP authentication.
[Use Set Value] is specified by default.
[SMTP Authentication Method]: Select the authentication method to be used for SMTP authentication.

rrrohan
03-07-2018, 01:16 PM
I think the information about sw 124 is for the 4e series.
On the current range try to select "set value" for authentication in the e-mail TX settings, this is the explanation in the user manual:

[Authentication Setting]: Select whether to synchronize the SMTP authentication with the user authentication of this machine.
This item is necessary when the user authentication is installed on this machine.
[Use Set Value]: Uses values entered at [User ID] and [Password].
If SMTP authentication fails because the user who sends an E-mail does not match the user specified in the [User ID], specify the E-mail address
to be applied to Envelope-From in [Envelope-From Setting].
If you select [Do Not Set] in [Envelope-From Setting], the E-mail address of the administrator of this machine will be applied to Envelope-From.
For details on the E-mail address of the administrator of this machine, refer to Here.
[Use User Auth. ID and Password]: Uses the user name and password of the registered user of this machine as [User ID] and [Password] for the SMTP authentication.
[Use Set Value] is specified by default.
[SMTP Authentication Method]: Select the authentication method to be used for SMTP authentication.

Thanks I can try this Friday.

But where did you find This? I search envelope as a keyword in SM and got nothing except info regarding actual envelopes. Is this a bulletin? Can't search CSES in Australia atm

B0265
03-07-2018, 04:27 PM
It's from the "online" user's guide.
Download Centre - KONICA MINOLTA Europe (https://www.konicaminolta.eu/en/business-solutions/support/download-center.html)

rrrohan
03-08-2018, 12:31 PM
It's from the "online" user's guide.
Download Centre - KONICA MINOLTA Europe (https://www.konicaminolta.eu/en/business-solutions/support/download-center.html)

Thanks. I always forget the user manual has some good info lol. I totally understand why it did that I guess i never noticed scan to me used the users own email address. I would of never thought of making user auth details match that of active directory. Never used singly user sign on before.

Thanks everyone

kmbthk
08-01-2018, 03:18 PM
hi ,i have similar issue when scan to office 365 and machine connect to pses ,it show login error when scan to me ,but i set smtp auth login email same as the user that tap card login,it can scan to me,can you tell me how to fix this ?many thahks

Custom Search