PDA

View Full Version : Scanning to windows 10


Custom Search


Johnny
03-06-2018, 08:18 PM
We seem to be having a lot of problems getting the Konica Minolta machines to scan to smb with windows 10. Never have any problems when customer is using windows 7. I believe it's a security thing or permissions thing but so far can't find it. Would appreciate any suggestions. THANKS!
Johnny

Albonline
03-06-2018, 08:20 PM
there are many threads on this site about this. search it!

guitar9199
03-06-2018, 08:56 PM
First thing, make sure you have a valid User ID/PW for the scanner to use. Anonymous browsing is no longer a thing.

Second, Share the living daylights out of the folder. Make sure that USER ID/PW has full permissions.

Third, go into your TCP/IP v4 Properties/Advanced, select the WINS tab, and change the protocol to NetBIOS over TCP/IP. It's likely defaulted to NetBIOS over DHCP, and scan to file doesn't like that.

mincopier
03-06-2018, 09:06 PM
Update the machine firmware to the latest and greatest firmware.

AjitN
03-07-2018, 06:34 AM
Try putting OFF windows firewall for trial. If antivirus have its own firewall also check same.
I think Win 10 Uses SMB 2 and do not support SMB1. I am not sure about this inf. which I came across somewhere but you can try.
Hope this helps

MOTANU
03-13-2018, 04:08 PM
try instead to maake the conection ftp using ftp utility from konica minolta Download KONICA MINOLTA FTP Utility by Konica Minolta Business Solutions (HK) Ltd (http://konica-minolta-ftp-utility.software.informer.com/download/)

and on the web interface on the file path insert just "."

JLSam
03-13-2018, 04:20 PM
Try putting OFF windows firewall for trial. If antivirus have its own firewall also check same.
I think Win 10 Uses SMB 2 and do not support SMB1. I am not sure about this inf. which I came across somewhere but you can try.
Hope this helps

https://support.microsoft.com/en-us/help/4034314/smbv1-is-not-installed-windows-10-and-windows-server-version-1709

This is true.

Synthohol
03-13-2018, 07:05 PM
What version win10?
Home and basic edition are complete trash in the workplace

A cheat I learned is if you open file manager (windows explorer) and type in //ip address it should show the current shares on that computer.
You can make a sub folder in one and try that. Just add the specific user to the share permissions of that sub folder and the main share.

mincopier
03-13-2018, 07:36 PM
Make sure network type is set to private
Right click shared folder, sharing tab, permissions, advanced permissions and make sure user has sufficient rights
Same with the security tab
At the copier, Administrator, network, SMB Client enable NYLM V1/NTLM V2

bsm2
03-13-2018, 08:56 PM
use filezilla ftp server and applied firewall wall setting for it

REGSIS
03-13-2018, 09:05 PM
https://support.microsoft.com/en-us/help/4034314/smbv1-is-not-installed-windows-10-and-windows-server-version-1709

This is true.

And now even regular updates can uninstall SMB 1,

najoor
03-17-2018, 11:05 AM
We seem to be having a lot of problems getting the Konica Minolta machines to scan to smb with windows 10. Never have any problems when customer is using windows 7. I believe it's a security thing or permissions thing but so far can't find it. Would appreciate any suggestions. THANKS!
Johnny



remove update security windows 10
Problems with Internet Connection Sharing after 2017-11 Windows 10 - Microsoft Community (https://answers.microsoft.com/en-us/windows/forum/windows_10-networking/problems-with-internet-connection-sharing-after/3c83baac-1be9-4869-80e4-c0691bc2a131)

wjurls
03-20-2018, 10:56 PM
Going through this issue right now at the school district. Older builds of Windows 10 accept SMB scans just fine from Bizhub "4" and "e" series. The latest build of Windows 10 has some security updates that blocks SMB 1.0 and 2.0. These updates were needed due to some ransomware worms that exploited it. Bizhub "8" series machines already support SMB 3.0 and can scan to all builds of Win 10 just fine. No firmware updates to add SMB 3.0 to older Bizhubs are available yet. Hopefully KM will address this soon.

I will update here as soon as a solution or viable workaround is found.

Lee
The Copy Guys

guitar9199
03-21-2018, 02:58 PM
Going through this issue right now at the school district. Older builds of Windows 10 accept SMB scans just fine from Bizhub "4" and "e" series. The latest build of Windows 10 has some security updates that blocks SMB 1.0 and 2.0. These updates were needed due to some ransomware worms that exploited it. Bizhub "8" series machines already support SMB 3.0 and can scan to all builds of Win 10 just fine. No firmware updates to add SMB 3.0 to older Bizhubs are available yet. Hopefully KM will address this soon.

I will update here as soon as a solution or viable workaround is found.

Lee
The Copy Guys


One of the things I've run into is "NetBIOS over DHCP" in the IPv4 adapter. SMB doesn't seem to like that too much. Go into the properties of the IPv4 adapter, click the Advanced button and WINS tab, and change it to "NetBIOS over TCP/IP", and see if that makes a difference.

Elmo
03-21-2018, 05:21 PM
You can turn SMB 1 back on
go to add /remove programs---type windows features into the search box
it will load features list
scroll down to SMBv1/CIFS
you have 3 options
remove tick from auto removal option
This will allow SMBv1 to work
it not an ideal solution but can help if your waiting for a firmware update for the machine

Elmo
03-21-2018, 05:23 PM
Make sure network type is set to private
Right click shared folder, sharing tab, permissions, advanced permissions and make sure user has sufficient rights
Same with the security tab
At the copier, Administrator, network, SMB Client enable NTLM V1/NTLM V2

if you can enable NTLM v2 on your device this will work without having to turn SMBv1 back on at your pc

REGSIS
03-22-2018, 07:01 AM
if you can enable NTLM v2 on your device this will work without having to turn SMBv1 back on at your pc

Didn't work for me. Only turning back SMB 1 on win 10 made it work.

Elmo
03-22-2018, 09:27 AM
you often have to switch the smb client port to 445 aswell

Custom Search