PDA

View Full Version : Konica Minolta C308 SMB2 scanning error


Custom Search


Rewind!
02-18-2019, 03:29 PM
Good morning fellow techs, we have a Konica Minolta C308, with a 2015 build year. We have the latest firmware available to us installed on the unit, A7PU0Y0-F000-G00-V1. For some odd reason, we always receive a server connection error when trying to scan to folder via the smb2 protocol. Confirming that once we turn on SMB1 on the host computer scans to folder succesfully complete. We have turned on the smb1.0/2.0 option on the c308, and beleive to have all the settings configured correctly on the unit. Other 8 series we have work without any error scanning to our test pc/folder. A little direction would be greatly appreciated!

Much thanks!

JC

copier addict
02-18-2019, 04:18 PM
Good morning fellow techs, we have a Konica Minolta C308, with a 2015 build year. We have the latest firmware available to us installed on the unit, A7PU0Y0-F000-G00-V1. For some odd reason, we always receive a server connection error when trying to scan to folder via the smb2 protocol. Confirming that once we turn on SMB1 on the host computer scans to folder succesfully complete. We have turned on the smb1.0/2.0 option on the c308, and beleive to have all the settings configured correctly on the unit. Other 8 series we have work without any error scanning to our test pc/folder. A little direction would be greatly appreciated!

Much thanks!

JC

Windows 10, windows 7?
There are several threads concerning this topic. Do a quick search on here and you will find some useful info.

Rewind!
02-18-2019, 04:26 PM
Windows 10, windows 7?
There are several threads concerning this topic. Do a quick search on here and you will find some useful info.

Confirming that it is windows10, and that SMB1 works when it is enabled. Only having issues with SMB2 on this specific KM C308. We have other 4 and 8 series units that are working flawlessly with smb1 turned off on our windows 10 test pc station.

Just a bit of insight, we are a small outfit that resells refurbished equipment. We have one pc setup that we perform all our testing via. This is working with all the other models we have recently received, just this one C308 is giving us trouble.

Much thanks!

JC

copier tech
02-18-2019, 05:42 PM
Good morning fellow techs, we have a Konica Minolta C308, with a 2015 build year. We have the latest firmware available to us installed on the unit, A7PU0Y0-F000-G00-V1. For some odd reason, we always receive a server connection error when trying to scan to folder via the smb2 protocol. Confirming that once we turn on SMB1 on the host computer scans to folder succesfully complete. We have turned on the smb1.0/2.0 option on the c308, and beleive to have all the settings configured correctly on the unit. Other 8 series we have work without any error scanning to our test pc/folder. A little direction would be greatly appreciated!

Much thanks!

JC

There is a later Periodic Firmware Release3 Function Version4.2 (Ver. GC1-W4) you might want to try that.

41768

copier addict
02-18-2019, 06:01 PM
Go into service mode and "Clear All Data". That will set it back to factory, then simply enter the network info again and try that. You will need to re-install HDD and install movie data as well

Morlock49
02-18-2019, 07:12 PM
have you set scanning to port 443 ?

BR549
02-18-2019, 09:23 PM
have you set scanning to port 443 ?
Don't you mean 445 Les? Good hearing from you anyway.

copier tech
02-18-2019, 09:44 PM
Don't you mean 445 Les? Good hearing from you anyway.

Poster states another 8 series they have scan ok via smb2/3 so id assume correct ports are open.

tsbservice
02-18-2019, 10:10 PM
V1 is one of the latest FW versions, should work with SMB2 scan. Did you do FW update of the machine?
If so, Sw25 set up correctly according to FW version?

Custom Search