View Full Version : KM C550 Firmware

Custom Search

03-31-2009, 10:45 PM
I have a problem with a C550 not printing a 28 page duplexed booklet. It works ok through the Fiery but this is our showroom machine that a customer with this particular job wants to buy,without the Fiery fitted.
It receives up to page 24 when watching in the job status screen but then deletes the job. The same thing happens with another C550 which has the same firmware but an older 550 with less memory and older firmware prints the job fine.
I'm going to upgrade the firmware but Im uncertain of which firmware is on the machine, i.e. FE1,FE2,FE3,FE4,1v
Can anyone explain how to know which firmware to download ?
Ive printed out the machine data but can't find the controller firmware on KMs Infohub that is identical to number on the sheet. The last two digits are 88 ..:confused: which I believe cannot be downgraded.
HELP Please

04-01-2009, 07:21 PM
V88 is FE3 and you cannot downgrade it as far as I`m aware. The next version is FE4 and the most up to date FE4 rom is version R5. To be honest its an absolute nightmare to keep up with it all specially if the customer is going to use any of the pagescope utilities. Make sure you read the readme file that will be with the rom download and use all the versions of print driver/box operator/Data admin etc etc that go with it. A simple firmware upgrade usually involves a couple of hours extra downloading all the correct programmes.
Still it gives all something to do during the week don`t it!!!

04-01-2009, 09:01 PM
Konica Minolta firmware is a nightmare to keep track of, i normally just go by release date. hopfully the firmware pdf will help you figure it out, please be aware its a couple of months old.
Make sure you check the functionality of the print driver after the update as you might have to up date that as well.

Good luck............

04-01-2009, 09:40 PM
That is I am looking for since ... few months. It is really useful. Thank You.


04-01-2009, 09:55 PM
Thanks for your help. I have now got hold of V 1.2 firmware guide which helps. I will try to download it to here when I get a pdf version.

04-02-2009, 03:32 AM
Have you tried printing the file with the KM PCL driver as well as the KM PS Driver? Might just be a driver issue. Also I think the latest firmware is R5.

04-02-2009, 08:20 PM
I did try both KM PCL and PS drivers but had the same result. Ive now realised that you also need different drivers for FE2,3,4 etc and I think that this may have been the problem. The driver downloaded was for the IV version which worked on the older machine. Unfortunately when I went to check the machine today it had gone. Sold to another customer.


04-02-2009, 08:33 PM
Unfortunately when I went to check the machine today it had gone. Sold to another customer.


Off topic: Is this the best solution? (Yes)


04-06-2009, 11:57 AM
I have seen this in our showroom and it had something to do with the procedure the person was doing when trying to print. Choose File print, select Booklet, select the output size and OK ( in that order). Do not select any other settings (like duplex) and see what happens.

05-09-2009, 03:23 PM
The friend has ISWTrns version 4.0 this software
And 7272 firmware
Some friends to me
E-mail: yjguliu2009@sina.com

Custom Search