PDA

View Full Version : bizhub 350 intermittent jamming


Custom Search


salmoz
04-02-2010, 02:29 PM
Hi friends
Im back again with my bunch of biz 350. Now two of them have the same problem jamming intermittent at the transport. Im not a tech and living in a country ( Mozambique) where Tech are what they are I try to help them true your adviseds.
So please help and thanks in advance.

Matt25112
04-06-2010, 02:53 PM
There is a paper dust catcher right there that tends to build up and will cause dust storms inside machine if not cleaned. Also just yesterday I had a C350 where tray 1 was not quite lifting up all the way causing jams but you said the paper is getting to the transport and is it jamming from all trays?. Our in shop c350's side door doesn't quite stay shut all the time you can check that out too.

brent
04-06-2010, 03:11 PM
are we talking a c 350 color or a b 350? comon b 350 is the clutches in the machine..

let us know..

brent

Matt25112
04-06-2010, 03:15 PM
yea misread that and besides the clutches which are common I also notice on those that metal drop down/lift up lever on the paper feed assy gets bent and needs a little bending back sometimes it will give you ghost jams and other times the paper will make it out the tray a little .

minimerlin
04-06-2010, 09:22 PM
Just a thought but have you checked the feed tyres..could be slow feed due to slipping?

brent
04-07-2010, 05:14 AM
well all of us techs know about the clutches. and how there was too much grease applied from the factory. this guy said he was not a tech. if this is a black and white machine the clutches are pretty hard to get at. you are better off to have a tech look at the unit.
the first time I had to replace the clutches I was a little sore. hard to believe it took over an hour to get at the clutch assembly. I can do it very fast now. but I have done like 50 of them.. if it is a c 350 color machine. I would of course take out the paper dust catcher like matt said. becuase so much dust gets in there that the machine thinks there is paper. I just had that happen. but clean both of the rollers before and after that. also run copies out of each tray to eliminate a paper feed problem. lastly there is a clutch in that unit that could go out... good luck

salmoz
04-07-2010, 07:41 AM
Thanks to everybody
Is a Black and white machine and I do have a Tech He is good in the work but he needs help to detect the problem. These clutches are are the 2 tray feed unit?

brent
04-07-2010, 02:48 PM
basically I would suggest replacing the feed clutch in tray 1 and in tray 2. and while I had the one feed unit out I would replace the transport clutch. it is easy. the hardest part is to replace the clutch in the back of the machine for feed. it is held in by like 5 or 6 scews and you have to take the back of the copier off or mostly to take the connector off. once that unit is out. replace the clutch on it. it will suck the first time. but it will get easier. you can not just avoid this clutch. it is essential. it is a possibility that these clutches are all fine and your feed tires are just completely wore out. but... if it was my machine. do all 3 clutches. do feed tires. can't get around that.

brent

joesf
04-07-2010, 04:26 PM
Biggest intermittent jamm issue I've had is with the paper trays. An easy check. When you have a small amouut of paper loaded the tray lifts (obviously), pull on the tray slightly when lifting (not so much that it unclips) and if it stops lifting thats your issue. The machine freaks because the paper pickup roller thinks the paper is lifted when its not. The white arm on the back of the paper feed unit might be worn or broken. Paper try could be broken, where it meets the clip on the frame. There is an updated clip that goes on the frame, the old ones were white, new ones black.

hope it helps

brent
04-07-2010, 04:47 PM
I think you are backwards. I have a whole sack of these new clips and they are all white. this is a great step that is easy to check. I forgot to mention that there are the one way clutches in the feed system. right by the feed tires. pn 4030303401 if you replace all these items you will be in good shape

brent

joesf
04-07-2010, 09:31 PM
I think you are backwards. I have a whole sack of these new clips and they are all white. this is a great step that is easy to check. I forgot to mention that there are the one way clutches in the feed system. right by the feed tires. pn 4030303401 if you replace all these items you will be in good shape

brent

Pretty sure the new ones are black, check bulletin 6217, the new ones have the addition of the stop ring, the white ones dont accept the ring.

brent
04-07-2010, 10:31 PM
well I think you are right. I ordered a bunch. but I got 4002312303 I needed one one time and I think I borrowed one off of a di 470 base cabinet. where the toner waste door shuts. and I think that is where I got the number. they do work when they are new. but I am going to order some of the new improved ones. thanks for the correction.. I will mark down the proper number


brent

joesf
04-07-2010, 10:43 PM
hope it helps :)

brent
04-07-2010, 10:48 PM
well I have made a discovery. and unbelievably the white holders I ordered are indeed for a base cabinet for the di 470 and increadibly they work great for the tray di 3510 man do I feel dumb that I didn't look up the correct number. if these work that good. then I can't wait to see the improved correct ones.
they probably won't let you hardly get the trays out..

thanks again for the part number correction.

joesf
04-07-2010, 10:51 PM
they will work just fine, I have done that a nuber of times to get by. If you think the white ones work fine you should be very happy with the updates, goes without saying but dont forget to order the ring and holder.

salmoz
04-08-2010, 06:00 PM
Well thanks for the advises . First This trays issue is interesting because when there is little paper get worst second where I am is very very difficault to get spare parts and when is possible at very high price so We try everytinghs before to go for parts even because It takes a lot of time. Now we are struggling with a c-2803 in a bizhub 500 after changing a TCR sensor that took 45 days to get here.

Custom Search