PDA

View Full Version : Miscellaneous Konica Minolta C252 (Olivetti d-Color MF25) - Replace Toner (K) issue


Custom Search


dufeuit
08-10-2011, 10:08 AM
Hi all,

Hopefully someone can point me in the right direction as i am relatively new to these machine's. We have a C252 equivelant which keeps requesting K toner even after it has recently been replaced. We are using 3rd party Katun Performance toner which has been fine in the past but recently the K IU has been chipped, could this be the root of our issues?

Thanks in advance!

D Colour
08-10-2011, 11:54 AM
Did you use a brand new chip or is it one that has been reprogrammed? We had problems with reprogrammed chips giving us low and high toner density error codes. A right pain in the a$$.

We now use the Katun chips.

dufeuit
08-10-2011, 11:59 AM
Hi,Thanks for the reply. Yep we are using the Katun pre-programmed chips. Do you think itbis IU related then? Could it be a dodgy chip?Cheers

D Colour
08-10-2011, 12:17 PM
We have never had a problem with the Katun chips. We changed to them as they are brand new, not reprogrammed.

You could try forcing K toner into the machine.

If you enter service mode, check "State Confirmation" and "Level History 1"

Ideally all the T/C Ratio should be around 7. You may find K is way down.

dufeuit
08-10-2011, 01:11 PM
Ok great I shall try that! Would the fact the isn't enough toner in the IU cause the machine to report the toner needs replacing? I've had C2557 in the past (I think)Cheers!

Custom Search