PDA

View Full Version : bizhub C250 won't scan to SMB on XP


Custom Search


goldencup
04-16-2012, 09:25 AM
Hi, my bizhub C250 is scanning fine on Windows 7 but log error on Windows XP "Job has been done improperly. Check the log". How should I set it up?
Here is my set up on my Windows XP
START>My Computer>(right click)Manage>
Computer Management>Local Users and Group>Users>(right click)New User

New User
User Name: bizhub
Full name: -blank-
Description: -blank-
Password: !Password!
Confirm Password: !Password!

I uncheck the User must change password at next logon
check User cannot change password
check Password never expires
click Create then Close

I click the name bizhub>(right click)Properties>Member Of>User>Remove>OK>Close

My Computer>Local Disk C:>Create New Folder (renamed to my scans)
my scans>(right click)Properties>Sharing>Share this folder>Permissions>Add:>bizhub>OK>Allow Full Control, Change, Read>OK>Security>Add:>bizhub>OK>Allow Full Control, etc.>OK>Close

On the web interface: 192.168.1.120 (machine IP Address)
Scan>Address Book List>New Registration
New Registration>SBM>Next>Address Book (SMB)

Address Book (SMB)
Name: myxp
Index: I just check the Main

Destination Information
Host Address: 192.168.1.117 (my laptop's IP Address) I also did try to use the host name MYLAPTOP but no good
File Path: my scans
User ID: bizhub
Password: !Password!
Apply


Is there something missing or is there another way of setting this? Thank you very much.

Darren King
04-16-2012, 07:46 PM
You need to know the login and password for the computer. Create a folder on "C" drive and share with "everyone" allow full permissions. "Name" is the name of the one touch. "Host address" is the IP of the recieving computer. "File path" is the name of the folder created on "C" drive. "User ID" is the login from the recieving computer. "Password" is the password from the recieving computer. (if there is no password leave it blank)
Hope this helps.
Darren

EarthKmTech
04-16-2012, 08:07 PM
I have never smb scanned to a destination with a space in the folder name, maybe theres a good reason for that but i cant remember :cool:

Another thing to try is, set the copier to automatically obtain its ip address & dns settings if its not already set that way and try again. Assuming you have a dhcp server enabled. If it works you can figure it out from there on im sure.

Also, in the log if you check the details of the failed scan it will tell you the reason...


Im guessing either, server connection error, login error, or invalid specified folder error.

goldencup
04-17-2012, 07:14 AM
Just want to say thanks for all your help :o. Problem solved. I just delete the new user(bizhub) on the Computer Management>Local Users and Group>Users. Then on the other computer (also XP) it is the Symantec (i try to disable) that is kind of blocking the path that's why error appears on the screen.

Custom Search