PDA

View Full Version : Miscellaneous Bizhub 501 - Constantly dropping off network


Custom Search


_chris_
02-18-2013, 02:17 PM
I hope someone can help.

I've got a Bizhub 501 copier, with about 40 Windows users printing to it.
They mostly print CAD drawings from a program called Pro Engineer, and for some reason the printer drops off the network roughly every 2 hours.
All users print directly to their own box, with the print driver installed locally on each PC.
After it drops off we need to reboot the printer to get it back online again.

I've noticed that the printer doesn't drop off the network over the weekend, when no one prints to it.

Has anyone experienced a similar problem?

Specs:

- Bizhub 501 (1.74 firmware)
- Finisher
- HDD

JustManuals
02-18-2013, 04:23 PM
This Parts & Service manual can now be purchased for $12.77 and downloaded immediately after payment from:

Just Manuals, The Internet's largest selection of manuals ~ Instant Downloads (http://www.justmanuals.com)


Paul@justmanuals.com

burner42
02-18-2013, 05:49 PM
Could be the router, are the PC losing connection as well?

_chris_
02-18-2013, 06:08 PM
Could be the router, are the PC losing connection as well?

Thanks for the reply.
The network is rock solid. None of the users loose connectivity.
I have plugged the copier into another switch, and swapped out the network cable to be safe, but it didn't help.

We have 2 other Bizhubs that have been running fine for years.
The only difference between them and the problematic one, is the users printing to it, and the type of documents. (CAD drawings)

Does anyone know if it's possible to get log files off the copier?
It would help the troubleshooting process.

Mr Spock
02-18-2013, 08:01 PM
Disable the SMB host setting by entering the administrator mode, then select "network", select "SMB settings" and finally "SMB hosting". Set to "disable" and reboot the machine to complete.

also update to version 21-g00 firmware.

_chris_
02-18-2013, 08:23 PM
Disable the SMB host setting by entering the administrator mode, then select "network", select "SMB settings" and finally "SMB hosting". Set to "disable" and reboot the machine to complete.

also update to version 21-g00 firmware.

Thanks for the feedback.
I'll turn SMB hosting off tomorrow, once I'm back at work.
For the firmware upgrade, I'll have to log a call with the Konica techs.

_chris_
02-19-2013, 11:33 AM
Don't want to speak to early, but it seems to have done the job.

Since changing the setting 10 hours ago, the copier hasn't dropped off at all.

Custom Search