View Full Version : C6500 Banding problem

Custom Search

03-01-2008, 06:38 PM
We have a terrible banding problem in flat tints and vignetts. Black is the worse, but the other colors are not much better. Many service calls have not fixed anything. Is this an inherent problem with the C6500?

03-02-2008, 04:31 AM
What type of RIP are you using?

03-02-2008, 04:25 PM
We are using the Creo rip. We have tried all the differnt settings with many combinations. We always calibrate using the DTP34 densitomer. The next step I'm going to try is to genertate an ICC profile using ProfileMaker from X-Rite.

03-02-2008, 04:44 PM
Hi Guy,

What kind of banding do you have? could you please join a sample file !

Do you also have this banding in Tech Rep mode.

What kind of file are sended to controller (pdf, qxd...)


03-02-2008, 05:03 PM
Mostly we import PDF files into the Creo.
It shows up in the Tech mode from what I have seen, but I'm not a tech.

03-02-2008, 08:50 PM
Hi very often the problem is due to the pdf version and creation. Could you try with the original file? (not pdf). Is your pdf file CMYK or RGB? a CMYK file need to be compiled.
with a sample scanned is should be easier.

03-02-2008, 09:26 PM
There are two 'fixes' for this problem so depending on what type of gradation you have it may or may not fix it. One is a setting for the virtual printer that you would have to get off your local tech support. The other could be found on your rip already. This is trying my memory but I think it is in the 'utilities' folder on the D drive. It is an executable and is called UniquePrinterDriver or some such description. Sorry Im not near a RIP.

In any case if you find it shutdown the creo software and run the executable then reboot. It will create another virtual printer try and print your gradations to that.

This is not an engine problem as playing around with the gradations can usually smooth things out. In tech mode the engine is more than capable of producing a smooth gradation.

03-04-2008, 12:16 AM
I have done the Unique Virtual Printer previously and found no improvements. I am not a tech, so unfotunately I am unable to run from tech mode. Is this something I can do or do I need a password.
My original thought was rip, but we have tried everything including printing from the application (CS3 Illustrator,PS), PDF, tiff, RGB, cmyk, you name it we have tried it.
Do the gamma settings have anything to do with it?
Anything you can give me will help my cause. We are going to press where we should be printing digital.

03-04-2008, 06:45 AM
Well I suggest you print the samples give them to technical support and say 'FIX!' You probably aren't the only one with the problem so if you apply enough pressure something will happen. I haven't seen a fix for this yet but as I say fudging the gradation has resolved the problems I have seen.

03-05-2008, 07:43 AM
Hi, Daisy,

My last idea, you could remove from your CREO RIP the option "Xobject " for pdf (into configuration I belive). sometimes ithis one give strange reaction.
Let me know if it's fixed.

If you can put an image of your problem it should be better to analyze.


Custom Search