PDA

View Full Version : Will not wake from low power


Custom Search


copier addict
03-06-2015, 08:00 PM
Has anyone had the 4 and 4e series not wake up from low power mode when someone sends a print job?
We installed a C364e recently and when the owner of the company prints first thing in the AM he has to walk up to the machine and wake it first before he can print.
We also installed (not the same customer)a fairly new (400 total counter) C224 and the owner just mentioned today that he had the same problem.
It seems that the common theme is the machines were asleep for several hours before the print job was sent.
Both machines have up to date firmware.
Any info is appreciated

hanna101
03-06-2015, 08:24 PM
Its the sleepmode/energysaving settings that are wrong. You can change them in admin mode.

ivovb
03-06-2015, 09:06 PM
Almost all of e-series that we have in field has this problem. There are several cases.

1. Newest firmware is obligatory - K2. It also helps not changing SSD (updates SSD firmware to vver 6.05m!)!This not helps in very few cases.
2. Switch off SSDP protocol (web interface, network settings). There are still problems with few machines.
3. Power save modes must be switched as follows
Weekly timer setting - sleep mode / not erp auto power off
Power key settings - power save / not subpower off
Generally last settings was intended for FAX option, but they helps to me for wake up, too...
4. Power Consumption in Sleep Mode - disabled!

Use all of the options at same time or in combination...

BR

antone
03-07-2015, 03:06 AM
List of things to amin mode..km has bullintin..this is the fix had 3 do this

racefreak
03-07-2015, 03:31 AM
List of things to amin mode..km has bullintin..this is the fix had 3 do this


Turn off erp mode in power settings. Very common problem.

Issac-brock
03-10-2015, 02:16 AM
Almost all of e-series that we have in field has this problem. There are several cases.

1. Newest firmware is obligatory - K2. It also helps not changing SSD (updates SSD firmware to vver 6.05m!)!This not helps in very few cases.
2. Switch off SSDP protocol (web interface, network settings). There are still problems with few machines.
3. Power save modes must be switched as follows
Weekly timer setting - sleep mode / not erp auto power off
Power key settings - power save / not subpower off
Generally last settings was intended for FAX option, but they helps to me for wake up, too...
4. Power Consumption in Sleep Mode - disabled!

Use all of the options at same time or in combination...

BR
Ya definitely K2, we set sleep to off, set enter power save to normal from immediate. Seems to be better.

Custom Search