Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3
  1. #1
    Technician
    Join Date
    Nov 2016
    Location
    bucharest
    Posts
    15
    Rep Power
    2

    Canon iR2230 older firmware needed

    Hello everybody,

    I've got an iR2230 with dead HDD. Purchased a new HDD not original but compatible, I formatted the drive with Service Support Tool: SSTv475Ep / Version firmware: iR2230HD_US_3101. Uploaded the firmware successfully but... after the restart I got error E602-0002. I think maybe I need an older version of firmware. Below is a picture with the ROM. If someone can help me with a older version of the firmware it would be greatly appreciated. The copier was purchase aprox. in the year 2006 - 2007.
    I really-really need the help, this copier drives me crazy.



    Attached Images Attached Images

  2. #2
    teacher-guide-expert-guru 2,500+ Posts
    Canon iR2230 older firmware needed

    zoraldinho's Avatar
    Join Date
    Mar 2008
    Location
    SVN
    Posts
    4,076
    Rep Power
    75

    Re: Canon iR2230 older firmware needed

    I have HDD v21.02. and system v62.02

    Practice makes perfect
    If it ain't broke, don't fix it
    There's no such thing as a free lunch
    A picture is worth a thousand words
    If you want something done right, you have to do it yourself


  3. #3
    Junior Member
    Join Date
    Jul 2017
    Posts
    2
    Rep Power
    0

    Re: Canon iR2230 older firmware needed

    Quote Originally Posted by zoraldinho View Post
    I have HDD v21.02. and system v62.02
    hi
    would be very kind when I also get the firmware for the ir2230
    regards
    g_pogo


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here