Results 1 to 9 of 9
  1. #1
    Field Supervisor 500+ Posts
    Join Date
    Oct 2008
    Location
    manchester
    Posts
    513
    Rep Power
    27

    canon IR-ADV C5250 ERROR E0020-0101 & 0103

    I have a strange fault on a c5250.

    Once a day everyday it gives me either a e0020-0101 or a e0020-0103. Customer powere off/on for it to start working again.

    Error in yellow and cyan developing assembly. All developers are at 19%. All other parts are still in life apart from the transfer cleaning blade assy.

    The colours patterns are all solid and in top quality density.

    I have cleaned the patch sensors but still the error code persists.

    Any help would be appreciated.

    Many thanks.

  2. #2
    Junior Member
    Join Date
    Nov 2010
    Posts
    8
    Rep Power
    0

    Re: canon IR-ADV C5250 ERROR E0020-0101 & 0103

    -Error in Developing Assembly

    The value is higher than the upper limit for the patch.
    Go through the following: DISPLAY > P-LED-DA; perform
    cleaning first If P-LED-DA is 3F or more.
    1. Check installation of the Developing Assembly and the
    Drum.
    2. Clean the Patch Sensor (UN47,UN48,UN49) Window.
    3. Check if the patch sensor is disconnected.
    4. Replace the Patch Sensor.
    5. Replace the Drum.

  3. #3
    Trusted Tech 50+ Posts
    Join Date
    Jan 2017
    Posts
    51
    Rep Power
    6

    Re: canon IR-ADV C5250 ERROR E0020-0101 & 0103

    Patch sensor shutter, check if it's operating properly sometimes dislodges from the solenoid.

    Error probably comes up when it's trying to adjust gradation.


    Sent from my iPhone using Tapatalk

  4. #4
    Senior Tech 100+ Posts
    canon IR-ADV C5250  ERROR E0020-0101 & 0103

    cscce's Avatar
    Join Date
    Jun 2014
    Location
    San Antonio
    Posts
    152
    Rep Power
    13

    Re: canon IR-ADV C5250 ERROR E0020-0101 & 0103

    Quote Originally Posted by ash_572 View Post
    I have a strange fault on a c5250.

    Once a day everyday it gives me either a e0020-0101 or a e0020-0103. Customer powere off/on for it to start working again.

    Error in yellow and cyan developing assembly. All developers are at 19%. All other parts are still in life apart from the transfer cleaning blade assy.

    The colours patterns are all solid and in top quality density.

    I have cleaned the patch sensors but still the error code persists.

    Any help would be appreciated.

    Many thanks.
    Check the patch sensor solenoid (SL1 - Registration Shutter Solenoid), especially the plastic linkage that connects to the patch sensor shutter. I had a machine (IRA c5030) that gave the same symptoms you're seeing. Apparently this linkage was the cause of the problem. It seemed to be okay but eventually it broke. After replacing the linkage the problem never returned. In my case I borrowed the linkage from a machine in storage so I didn't even replace the solenoid. Note: The Shutter Linkage does not have a part number. You must order the Pattern Read Shutter Drive Assembly FM3-8902-000. My experience was with a c5030 but I thin k it has a lot of parts in common with your machine.

  5. #5
    Trusted Tech 50+ Posts
    Join Date
    Jan 2017
    Posts
    51
    Rep Power
    6

    Re: canon IR-ADV C5250 ERROR E0020-0101 & 0103

    Quote Originally Posted by cscce View Post
    Check the patch sensor solenoid (SL1 - Registration Shutter Solenoid), especially the plastic linkage that connects to the patch sensor shutter. I had a machine (IRA c5030) that gave the same symptoms you're seeing. Apparently this linkage was the cause of the problem. It seemed to be okay but eventually it broke. After replacing the linkage the problem never returned. In my case I borrowed the linkage from a machine in storage so I didn't even replace the solenoid. Note: The Shutter Linkage does not have a part number. You must order the Pattern Read Shutter Drive Assembly FM3-8902-000. My experience was with a c5030 but I thin k it has a lot of parts in common with your machine.
    X2


    Sent from my iPhone using Tapatalk

  6. #6
    Field Supervisor 500+ Posts
    Join Date
    Oct 2008
    Location
    manchester
    Posts
    513
    Rep Power
    27

    Re: canon IR-ADV C5250 ERROR E0020-0101 & 0103

    Quote Originally Posted by cscce View Post
    Check the patch sensor solenoid (SL1 - Registration Shutter Solenoid), especially the plastic linkage that connects to the patch sensor shutter. I had a machine (IRA c5030) that gave the same symptoms you're seeing. Apparently this linkage was the cause of the problem. It seemed to be okay but eventually it broke. After replacing the linkage the problem never returned. In my case I borrowed the linkage from a machine in storage so I didn't even replace the solenoid. Note: The Shutter Linkage does not have a part number. You must order the Pattern Read Shutter Drive Assembly FM3-8902-000. My experience was with a c5030 but I thin k it has a lot of parts in common with your machine.
    Thanks for the info. I have removed the shutter and replaced the patch sensors (all 3). We shall see what happens. Should be ok without the patch shutter?

  7. #7
    Field Supervisor 500+ Posts dan7777's Avatar
    Join Date
    Dec 2012
    Location
    Bristol
    Posts
    677
    Rep Power
    25

    Re: canon IR-ADV C5250 ERROR E0020-0101 & 0103

    Quote Originally Posted by ash_572 View Post
    Thanks for the info. I have removed the shutter and replaced the patch sensors (all 3). We shall see what happens. Should be ok without the patch shutter?
    I have removed the shutter until I get a new one. I think its main purpose is to keep the sensors clean. I have had the solenoid assembly fail twice. There is some of the plastic linkage which breaks. You order the whole assembly.

  8. #8
    Field Supervisor 500+ Posts
    canon IR-ADV C5250  ERROR E0020-0101 & 0103


    Join Date
    Sep 2008
    Location
    Lewisville
    Posts
    533
    Rep Power
    27

    Re: canon IR-ADV C5250 ERROR E0020-0101 & 0103

    Quote Originally Posted by ash_572 View Post
    Thanks for the info. I have removed the shutter and replaced the patch sensors (all 3). We shall see what happens. Should be ok without the patch shutter?
    I'm having same issue with C5235A, what ended up being your final fix?

  9. #9
    Field Supervisor 500+ Posts
    Join Date
    Oct 2008
    Location
    manchester
    Posts
    513
    Rep Power
    27

    Re: canon IR-ADV C5250 ERROR E0020-0101 & 0103

    Quote Originally Posted by repeatcopiers View Post
    I'm having same issue with C5235A, what ended up being your final fix?
    To be honest I can’t remember. I must’ve changed the Patch sensors and changed the 2 colour drums it was affecting.

    i would start with the solenoid assembly. I do remember changing them a few times.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here