Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 9 of 9

Thread: IR Adv C7065

  1. #1
    Technician
    Join Date
    Apr 2012
    Posts
    41
    Rep Power
    12

    IR Adv C7065

    Went to a machine with light copies from half way to back with black only. The drum and dev were way over on counts. Replaced drum ,dev,wire,grid, I am still getting light prints . What I don't understand is moving the prime wire up or down does not seem to change the density ????? Any other suggestions.


  2. #2
    Field Supervisor 500+ Posts vigour's Avatar
    Join Date
    Aug 2010
    Posts
    980
    Rep Power
    25

    Re: IR Adv C7065

    Post a sample picture


  3. #3
    teacher-guide-expert-guru 2,500+ Posts
    IR Adv C7065

    zoraldinho's Avatar
    Join Date
    Mar 2008
    Location
    SVN
    Posts
    4,138
    Rep Power
    76

    Re: IR Adv C7065

    copier>function>install>td-ac4

    Practice makes perfect
    If it ain't broke, don't fix it
    There's no such thing as a free lunch
    A picture is worth a thousand words
    If you want something done right, you have to do it yourself


  4. #4
    Senior Tech 100+ Posts ReproKev's Avatar
    Join Date
    Feb 2009
    Location
    Newark, DE
    Posts
    161
    Rep Power
    21

    Re: IR Adv C7065

    I've had a similar problem that ended up being the grounding flanges inside the drum not making contact with the drum shaft.

    Pull out the drum and make sure the metal tabs inside near the rear are bent towards the center.


  5. #5
    Technician
    Join Date
    Apr 2012
    Posts
    41
    Rep Power
    12

    Re: IR Adv C7065

    Quote Originally Posted by ReproKev View Post
    I've had a similar problem that ended up being the grounding flanges inside the drum not making contact with the drum shaft.

    Pull out the drum and make sure the metal tabs inside near the rear are bent towards the center.
    OK I will try that I'm printing out using test patter 5 I just don't understand how moving the prime wire alot does not seem to make a difference on the prints


  6. #6
    Technician
    Join Date
    Jul 2017
    Location
    Montvale
    Posts
    22
    Rep Power
    1

    Re: IR Adv C7065

    Here's a few ideas, pull out the dev unit and see if it has an even coverage of toner, sometimes the black mylar strip can get caught, or in shipping the dev unit the starter mix can get shunted to one end, then just redistribute. Check that primary wire is in the notch on the posts. Look at transfer roller in itb, the pin can pop out. Clear your shading correction values just in case your customer was playing around in there too.


  7. #7
    Technician
    Join Date
    Apr 2012
    Posts
    41
    Rep Power
    12

    Re: IR Adv C7065

    Quote Originally Posted by NorthW View Post
    Here's a few ideas, pull out the dev unit and see if it has an even coverage of toner, sometimes the black mylar strip can get caught, or in shipping the dev unit the starter mix can get shunted to one end, then just redistribute. Check that primary wire is in the notch on the posts. Look at transfer roller in itb, the pin can pop out. Clear your shading correction values just in case your customer was playing around in there too.
    Development unit seems fine the solids are really good like when doing test pattern 10 it looks good and solid fnt to back the issue is on gray scales


  8. #8
    Technician
    Join Date
    Apr 2012
    Posts
    41
    Rep Power
    12

    Re: IR Adv C7065

    Quote Originally Posted by NorthW View Post
    Here's a few ideas, pull out the dev unit and see if it has an even coverage of toner, sometimes the black mylar strip can get caught, or in shipping the dev unit the starter mix can get shunted to one end, then just redistribute. Check that primary wire is in the notch on the posts. Look at transfer roller in itb, the pin can pop out. Clear your shading correction values just in case your customer was playing around in there too.
    Development unit seems fine the solids are really good like when doing test pattern 10 it looks good and solid fnt to back the issue is on gray scales

    Or is it 5 either way solids look OK


  9. #9
    Senior Tech 100+ Posts onlyinnewfoundland's Avatar
    Join Date
    Apr 2013
    Posts
    151
    Rep Power
    11

    Re: IR Adv C7065

    Quote Originally Posted by viczulis View Post
    Development unit seems fine the solids are really good like when doing test pattern 10 it looks good and solid fnt to back the issue is on gray scales

    Or is it 5 either way solids look OK
    Sounds like somebody messed with the shading correction...

    Try going into settings/reg>adjustments/maintenance>adjust image quality>shading correct>visual correction

    There should be a button to initialize it

    Then try auto-correct color mismatch followed by full auto-grad.

    I've had to reset the shading correction before even though it was all at zero anyway.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here