Results 1 to 10 of 10
  1. #1
    Trusted Tech 50+ Posts
    Join Date
    Nov 2011
    Posts
    74
    Rep Power
    15

    iR ADV C5051 - Color Problem

    IMG_2586.JPGIMG_2587.JPGIMG_2588.JPG

    Grettings:


    I have a color problem in a Canon iR ADV C5051. As you can see in the imagines, there is a desplacement (white line beetwen black and yellow) of colors that produces a double lines when the costumer prints CAD files.


    Another problem the colors are too strong, the CYAN looks like BLUE and the Magenta looks like RED, the YELLOW is also too strong.


    And recently appear some waves in CYAN printing.


    Do you have any idea about this 3 problems?


    Thank you for your help.


  2. #2
    It's not easy being green 1,000+ Posts Cipher's Avatar
    Join Date
    May 2006
    Posts
    1,311
    Rep Power
    45

    Re: iR ADV C5051 - Color Problem

    Colour reg is out and colours are too dark.

    I assume you have cleaned the PAT sensors, laser slits, optics and have performed a full auto grad adjustment?

    • Knowledge not shared, is eventually knowledge that becomes lost... like tears in the rain.


    On request I can offer copytechnet members free support via ultraviewer.
    http://ultraviewer.net/en/

  3. #3
    Trusted Tech 50+ Posts
    Join Date
    Nov 2011
    Posts
    74
    Rep Power
    15

    Re: iR ADV C5051 - Color Problem

    Quote Originally Posted by Cipher View Post
    Colour reg is out and colours are too dark.

    I assume you have cleaned the PAT sensors, laser slits, optics and have performed a full auto grad adjustment?
    Yes, I did it. The machine performs the graduations adjustment with no error. But when I perform de AUTOMATIC CORRECTION OF COLOR, it says that an error has occured.

    I have change the ITB, the toners are origunal and DEV-Units have anly 30%.


  4. #4
    Service Manager 2,500+ Posts
    iR ADV C5051 - Color Problem

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    2,774
    Rep Power
    0

    Re: iR ADV C5051 - Color Problem

    Quote Originally Posted by luis1984bol View Post
    Yes, I did it. The machine performs the graduations adjustment with no error. But when I perform de AUTOMATIC CORRECTION OF COLOR, it says that an error has occurred.


    **** ok what is the ERROR code? *****

    I have change the ITB, the toners are origunal and DEV-Units have anly 30%.
    I would change the consumables ( toner/dev units )

    then try your adjustment again..

    make sure you clean all of the machine including the scanner section beforehand


  5. #5
    It's not easy being green 1,000+ Posts Cipher's Avatar
    Join Date
    May 2006
    Posts
    1,311
    Rep Power
    45

    Re: iR ADV C5051 - Color Problem

    Hmmm it's definitely not happy about something if it cannot finish the tail end of the colour correction.

    Do the latest listed error codes in service mode give you any further indication / clues?

    Are your drum units way over yield?

    • Knowledge not shared, is eventually knowledge that becomes lost... like tears in the rain.


    On request I can offer copytechnet members free support via ultraviewer.
    http://ultraviewer.net/en/

  6. #6
    Trusted Tech 50+ Posts
    Join Date
    Nov 2011
    Posts
    74
    Rep Power
    15

    Re: iR ADV C5051 - Color Problem

    Quote Originally Posted by Phil B. View Post
    I would change the consumables ( toner/dev units )

    then try your adjustment again..

    make sure you clean all of the machine including the scanner section beforehand

    No error code my friend, just a messaje that says it could not complete de correction.

    I will try to change dev units and toner also.


  7. #7
    Trusted Tech 50+ Posts
    Join Date
    Nov 2011
    Posts
    74
    Rep Power
    15

    Re: iR ADV C5051 - Color Problem

    Quote Originally Posted by Cipher View Post
    Hmmm it's definitely not happy about something if it cannot finish the tail end of the colour correction.

    Do the latest listed error codes in service mode give you any further indication / clues?

    Are your drum units way over yield?

    Well, when I perform COPIER:FUNCTION:INSTALL:STIR-C or any other color, It shows an error refered to the developing.

    Drum unit are 70% of life.


  8. #8
    Service Manager 10,000+ Posts
    iR ADV C5051 - Color Problem

    teckat's Avatar
    Join Date
    Jan 2010
    Location
    VA
    Posts
    15,717
    Rep Power
    224

    Re: iR ADV C5051 - Color Problem

    Staggered Color Registration visible on PG10 on the imageRUNNER ADVANCE C5000 Series.
    _
    Remove all 4 Drum and Developer Units and carefully reseat them. This may resolve the issue.
    =================================
    _Did u try performing a REG CLR in service mode level 2_?
    REG CLR in service mode level 2: Copier > Function > Clear > REG-CLR.

    _After the clear, do a auto color mismatch adjustment

    Also_
    Check the Shutter on the Patch Reader and clean the Registration Sensors.
    Make sure the lens that covers the registration sensors is not scratched and causing a misread of the registration patches on the ITB Belt.
    Registration Sensor Units may need to be replaced.


    It has also been found that if the values under COPIER>ADJUST>IMG-REG are set to 0 color mismatch will fail.

    Enter the values from the front door label.



    The issue may be caused by a faulty Patch Shutter operation. The Patch Shutter is operated by SL1 ( Registration Shutter Solenoid ) and a Shutter linkage. Verify that the Shutter linkage and Patch Shutter moves smoothly, and check the operation of SL1.

    To check the Patch Shutter & SL1 operation: Remove the ITB Belt front cover and locate SL1. Actuate the front door switch, enter Service Mode, Function, Part check, <SL=1>, and activate SL-ON.

    ___Correct any binding and/or replace any defective components.

    **Knowledge is time consuming, exhausting and costly for a trained Tech.**

  9. #9
    Trusted Tech 50+ Posts
    Join Date
    Nov 2011
    Posts
    74
    Rep Power
    15

    Re: iR ADV C5051 - Color Problem

    Quote Originally Posted by teckat View Post
    Staggered Color Registration visible on PG10 on the imageRUNNER ADVANCE C5000 Series.
    _
    Remove all 4 Drum and Developer Units and carefully reseat them. This may resolve the issue.
    =================================
    _Did u try performing a REG CLR in service mode level 2_?
    REG CLR in service mode level 2: Copier > Function > Clear > REG-CLR.

    _After the clear, do a auto color mismatch adjustment

    Also_
    Check the Shutter on the Patch Reader and clean the Registration Sensors.
    Make sure the lens that covers the registration sensors is not scratched and causing a misread of the registration patches on the ITB Belt.
    Registration Sensor Units may need to be replaced.


    It has also been found that if the values under COPIER>ADJUST>IMG-REG are set to 0 color mismatch will fail.

    Enter the values from the front door label.



    The issue may be caused by a faulty Patch Shutter operation. The Patch Shutter is operated by SL1 ( Registration Shutter Solenoid ) and a Shutter linkage. Verify that the Shutter linkage and Patch Shutter moves smoothly, and check the operation of SL1.

    To check the Patch Shutter & SL1 operation: Remove the ITB Belt front cover and locate SL1. Actuate the front door switch, enter Service Mode, Function, Part check, <SL=1>, and activate SL-ON.

    ___Correct any binding and/or replace any defective components.
    Thank you!!
    I am going to try it today.


  10. #10
    Tech Specialist 1,000+ Posts Canuck's Avatar
    Join Date
    Nov 2007
    Location
    Southwestern Ontario
    Posts
    1,534
    Rep Power
    45

    Re: iR ADV C5051 - Color Problem

    If it doesn't pass correction(which is color registration), check itb position values. Like teckat said,check that patch shutter for binding, broken linkage,etc. How many copies on machine? If itb position readings are way out, rebuild itb assembly. Did you do an itb init? This will store the mechanical imperfections of the edge of the belt. Swap the lasers in the machine to see if it has any affect...one does black and cyan, the other does yellow and magenta


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here