Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Tech Specialist 1,000+ Posts Canuck's Avatar
    Join Date
    Nov 2007
    Location
    Southwestern Ontario
    Posts
    1,531
    Rep Power
    44

    Re: squeak Imagerunner advanced 400If

    WD40 is not a lubricant...


  2. #12
    Senior Tech 250+ Posts
    Join Date
    Jun 2010
    Location
    folsom
    Posts
    480
    Rep Power
    21

    Re: squeak Imagerunner advanced 400If

    No oil needed just grease was used. I pulled the feed section out and cleaned and used Grease and that fixed the problem. Thanks for all the suggestions


  3. #13
    Senior Tech 250+ Posts JPiek's Avatar
    Join Date
    Oct 2014
    Location
    The Netherlands
    Posts
    355
    Rep Power
    13

    Re: squeak Imagerunner advanced 400If

    Quote Originally Posted by Canuck View Post
    Drums are notorious for squeaking. Oil them all the time....ends of primary(small drop on each end), pull out the drum ground clip on the end a little bit and put a dab of conductive grease, also a drop of oil on drum flanges ends(white plastic). Sometimes the delivery bushings in the fuser squeak(cheap, not Oilite). Drop of oil...
    I prefer to use grease, oil is to thin and runs from between the bearing.


    G-50000H--Semisolid=FY9-6022-000
    USE--Plastic,Rubber,Metal (Normal temperature and low pressure location)

    MOLYKOTE G-8022=FY9-6026-000
    USE--Metal (High temperature and high pressure location)

    Johan

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here