Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Sep 2008
    Posts
    4
    Post Thanks / Like
    Rep Power
    0

    IR5570 Error E00001-0010

    Hi all,

    we have a ImageRunner 5570 that is displaying a Error E00001-0010, any suggestions to this?

    Thank you!


  2. #2
    Senior Tech 100+ Posts BLITZKREAGG's Avatar
    Join Date
    Aug 2008
    Location
    APPLETON
    Posts
    104
    Post Thanks / Like
    Rep Power
    13

    ir 5570

    Product : imageRUNNER 5070 / 5570 / 6570 Title : Fuser noise and intermittent E001 code Error :
    The upper fuser roller section makes a noise and intermittently error code E001 occurs.

    Workaround :
    In this case, the UFR Shutter inside the upper fuser roller was installed reversed (180 degrees out of postion). Installing the UFR Shutter in the proper orientation corrected the problem.

    Note: the UFR shutter installed in the reversed position will cause a noise and block the Main Thermistor when the shutter should block the Sub Thermistor. In turn, the shutter will block the Sub Thermistor when the shutter should block the Main thermistor. This will cause improper temperature for the Upper Fuser roller and cause the error code.


  3. #3
    Junior Member
    Join Date
    Sep 2008
    Posts
    4
    Post Thanks / Like
    Rep Power
    0
    Quote Originally Posted by BLITZKREAGG View Post
    Product : imageRUNNER 5070 / 5570 / 6570 Title : Fuser noise and intermittent E001 code Error :
    The upper fuser roller section makes a noise and intermittently error code E001 occurs.

    Workaround :
    In this case, the UFR Shutter inside the upper fuser roller was installed reversed (180 degrees out of postion). Installing the UFR Shutter in the proper orientation corrected the problem.

    Note: the UFR shutter installed in the reversed position will cause a noise and block the Main Thermistor when the shutter should block the Sub Thermistor. In turn, the shutter will block the Sub Thermistor when the shutter should block the Main thermistor. This will cause improper temperature for the Upper Fuser roller and cause the error code.

    Hey.. Thx for the quick reply. However, we found a more simple solution from another website. Fixya.com the tech spinal there suggested to go in service mode and reset the error, and see if it will solve the problem. If the problem presist, a code will appear and that will be the one we should work on. So we did clear the error, and the machine is functioning.

    Entering service mode:

    press Additional Function > press 2 & 8 at the same time > press Additional Function again

    Clearing the Error:

    press Copier > press Functions > press clear > press Err > press Ok.

    Restarting the Machine:

    Power off then On.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here