Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1
    Senior Tech 250+ Posts fbkhan3's Avatar
    Join Date
    May 2012
    Posts
    326
    Rep Power
    17

    E020-391 IR5030i

    DENS Details.jpg

    Hope you guys had great weekend ,

    Right now i'm working on 2 of 5030i sitting next to each other ,almost 60 K clicks on each Machine , both have different E20- 360/391 errors .Error doesn't popup doing Black&white copies but after auto gradation or color copy it immediately throws E20-391.
    Replaced following .
    Drum CMYK
    Developer CMYK
    Laser cleaned CY
    Also went through this Error code E 020 03B1, E020 03 91, E020 0360 on iRADVC 2020 seriescanon ADVANCE C2020L E020
    Kindly let me know if there is any update on this issue without replacing the Toner hopper and Development Ass'y.
    Thanking you for your kind input.
    Regard's


    Last edited by fbkhan3; 09-03-2018 at 09:10 PM. Reason: DENS snapshot added

  2. #2
    Service Manager 10,000+ Posts
    E020-391 IR5030i

    teckat's Avatar
    Join Date
    Jan 2010
    Location
    VA
    Posts
    15,731
    Rep Power
    224

    Re: E020-391 IR5030i

    Quote Originally Posted by fbkhan3 View Post
    DENS Details.jpg

    Hope you guys had great weekend ,

    Right now i'm working on 2 of 5030i sitting next to each other ,almost 60 K clicks on each Machine , both have different E20- 360/391 errors .Error doesn't popup doing Black&white copies but after auto gradation or color copy it immediately throws E20-391.
    Replaced following .
    Drum CMYK
    Developer CMYK
    Laser cleaned CY
    Also went through this Error code E 020 03B1, E020 03 91, E020 0360 on iRADVC 2020 seriescanon ADVANCE C2020L E020
    Kindly let me know if there is any update on this issue without replacing the Toner hopper and Development Ass'y.
    Thanking you for your kind input.
    Regard's

    No updates, but check the HVT's

    **Knowledge is time consuming, exhausting and costly for a trained Tech.**

  3. #3
    Service Manager 2,500+ Posts
    E020-391 IR5030i


    Join Date
    Jan 2014
    Location
    London
    Posts
    2,957
    Rep Power
    0

    Re: E020-391 IR5030i

    Quote Originally Posted by fbkhan3 View Post
    DENS Details.jpg

    Hope you guys had great weekend ,

    Right now i'm working on 2 of 5030i sitting next to each other ,almost 60 K clicks on each Machine , both have different E20- 360/391 errors .Error doesn't popup doing Black&white copies but after auto gradation or color copy it immediately throws E20-391.
    Replaced following .
    Drum CMYK
    Developer CMYK
    Laser cleaned CY
    Also went through this Error code E 020 03B1, E020 03 91, E020 0360 on iRADVC 2020 seriescanon ADVANCE C2020L E020
    Kindly let me know if there is any update on this issue without replacing the Toner hopper and Development Ass'y.
    Thanking you for your kind input.
    Regard's
    Are you using genuine Canon toner and/or drums?


  4. #4
    Senior Tech 250+ Posts fbkhan3's Avatar
    Join Date
    May 2012
    Posts
    326
    Rep Power
    17

    Re: E020-391 IR5030i

    Quote Originally Posted by teckat View Post
    No updates, but check the HVT's

    Thank you Tacket, your input is always extremely valuable .

    But replacing HTV's didn't help. i'm pretty confused and before ordering any other parts i need to make sure what to order to fix the issue.

    Regard's

    Last edited by fbkhan3; 09-04-2018 at 10:48 AM. Reason: spell correction

  5. #5
    Senior Tech 250+ Posts fbkhan3's Avatar
    Join Date
    May 2012
    Posts
    326
    Rep Power
    17

    Re: E020-391 IR5030i

    Quote Originally Posted by copier tech View Post
    Are you using genuine Canon toner and/or drums?
    Thanks for input.

    It was doing the Same with genuine drums and DV.

    Now replaced with Catun Drums, chips are also replaced, but still no luck.

    Regard's


  6. #6
    Service Manager 10,000+ Posts
    E020-391 IR5030i

    teckat's Avatar
    Join Date
    Jan 2010
    Location
    VA
    Posts
    15,731
    Rep Power
    224

    Re: E020-391 IR5030i

    Quote Originally Posted by fbkhan3 View Post
    Thank you Tacket, your input is always extremely valuable .

    But replacing HTV's didn't help. i'm pretty confused and before ordering any other parts i need to make sure what to order to fix the issue.

    Regard's
    ================================================== ===================

    a little time consuming , but check any connectors removed for bent pins --

    did these e020"s pop after u where working on printer ? or after working on a issue ?

    after part changes or before ?

    **Knowledge is time consuming, exhausting and costly for a trained Tech.**

  7. #7
    Service Manager 2,500+ Posts
    E020-391 IR5030i


    Join Date
    Jan 2014
    Location
    London
    Posts
    2,957
    Rep Power
    0

    Re: E020-391 IR5030i

    [QUOTE=copier tech;698492]Are you using genuine Canon toner and/or drums?[/QUOTE

    Donít avoid this question it will help to diagnose your issues?



  8. #8
    Senior Tech 250+ Posts fbkhan3's Avatar
    Join Date
    May 2012
    Posts
    326
    Rep Power
    17

    Re: E020-391 IR5030i

    [QUOTE=copier tech;698576]
    Quote Originally Posted by copier tech View Post
    Are you using genuine Canon toner and/or drums?[/QUOTE

    Donít avoid this question it will help to diagnose your issues?
    Pardon.
    Toners being used are genuine ,Drums are replaced with Katun drums. Had the same issue with original drums as well.

    did you notice the CYAN DENS ,-9. is there a way to lower this ?


    Regard's


  9. #9
    Senior Tech 250+ Posts fbkhan3's Avatar
    Join Date
    May 2012
    Posts
    326
    Rep Power
    17

    Re: E020-391 IR5030i

    Quote Originally Posted by teckat View Post
    ================================================== ===================

    a little time consuming , but check any connectors removed for bent pins --

    did these e020"s pop after u where working on printer ? or after working on a issue ?

    after part changes or before ?
    Machines have been in store room for 4 months or so,One of them had the 020-0391 ,Tried interchanging the Drum units and DV assemblies to git rid of the error ,now both stuck at 020-391 and both sitting in my workshop now.
    Properly Cleaned Patch sensor, Laser
    Drum developer replaced,
    after Auto gradation or color copy error pops up.
    is there anything i can do to lower to CYAN DENS its almost -9?.
    Im pretty much leaning to order a new CYAN Development Ass'y.(Don't know if that would be a fix).

    Your thoughts please
    Regard's


  10. #10
    Senior Tech 250+ Posts JPiek's Avatar
    Join Date
    Oct 2014
    Location
    The Netherlands
    Posts
    384
    Rep Power
    15

    Re: E020-391 IR5030i

    Does it actually print Cyan (PG5) ? at -9 it seems to be starving of Cyan...

    Johan

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here