Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 7 of 7
  1. #1
    Field Supervisor 500+ Posts tinnyjay's Avatar
    Join Date
    Oct 2009
    Location
    Tirana
    Posts
    620
    Rep Power
    0

    8105 PRO NOT FUSING WELL

    Hello!
    I changed both fuser rollers (genuine) but the copier its not fusing well.
    In some caes black pages can wipe out with finger. Also sometimes it happens with text.
    Temperature of ambient its 20-30 grades celsius.
    I set the fuser rollers preasure in maximum also (with 2 screws on the side), but not difference.
    Any help please?
    "Who loves the roses,must also bear thumbs"

  2. #2
    teacher-guide-expert-guru 2,500+ Posts
    8105 PRO NOT FUSING WELL

    zoraldinho's Avatar
    Join Date
    Mar 2008
    Location
    SVN
    Posts
    4,477
    Rep Power
    84

    Re: 8105 PRO NOT FUSING WELL

    OEM toner?
    Correct paper tipe set?
    What is the fuser temp when printing?
    You can change fuser temp in SM.
    Practice makes perfect
    If it ain't broke, don't fix it
    A picture is worth a thousand words
    If you want something done right, you have to do it yourself


  3. #3
    Field Supervisor 500+ Posts tinnyjay's Avatar
    Join Date
    Oct 2009
    Location
    Tirana
    Posts
    620
    Rep Power
    0

    Re: 8105 PRO NOT FUSING WELL

    Quote Originally Posted by zoraldinho View Post
    OEM toner?
    Correct paper tipe set?
    What is the fuser temp when printing?
    You can change fuser temp in SM.
    Paper is set to plain (80 gsm)

    Printing temperature is:
    FIX U 200 GRADES
    FIX UE 214 GRADES
    FIX UE2 211 GRADES

    I changed COPIER > OPTION > IMG-FIX > FIX TEMP to 2 (+5 grades).

    Still no big difference.
    "Who loves the roses,must also bear thumbs"

  4. #4
    Service Manager 2,500+ Posts
    8105 PRO NOT FUSING WELL

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    3,029
    Rep Power
    47

    Re: 8105 PRO NOT FUSING WELL

    Quote Originally Posted by tinnyjay View Post
    Hello!
    I changed both fuser rollers (genuine) but the copier its not fusing well.
    In some caes black pages can wipe out with finger. Also sometimes it happens with text.
    Temperature of ambient its 20-30 grades celsius.
    I set the fuser rollers preasure in maximum also (with 2 screws on the side), but not difference.
    Any help please?
    WHAT component if the fuser detects and regulate the temperature?
    Why did you not do a complete rebuild of the fuser?

    bushings/bearings wear out... so do thermostats/thermistors...

    don't halfass a job.. it will always bit you on the ass... did you perform the NIP-CHECK? No? but you wnet messing with the pressure screws.

  5. #5
    teacher-guide-expert-guru 2,500+ Posts
    8105 PRO NOT FUSING WELL

    zoraldinho's Avatar
    Join Date
    Mar 2008
    Location
    SVN
    Posts
    4,477
    Rep Power
    84

    Re: 8105 PRO NOT FUSING WELL

    Quote Originally Posted by tinnyjay View Post
    Paper is set to plain (80 gsm)

    Printing temperature is:
    FIX U 200 GRADES
    FIX UE 214 GRADES
    FIX UE2 211 GRADES

    I changed COPIER > OPTION > IMG-FIX > FIX TEMP to 2 (+5 grades).

    Still no big difference.

    OEM toner?? The most common cause!
    Last edited by zoraldinho; 1 Week Ago at 11:55 AM.
    Practice makes perfect
    If it ain't broke, don't fix it
    A picture is worth a thousand words
    If you want something done right, you have to do it yourself


  6. #6
    Field Supervisor 500+ Posts tinnyjay's Avatar
    Join Date
    Oct 2009
    Location
    Tirana
    Posts
    620
    Rep Power
    0

    Re: 8105 PRO NOT FUSING WELL

    Quote Originally Posted by Phil B. View Post
    WHAT component if the fuser detects and regulate the temperature?
    Why did you not do a complete rebuild of the fuser?

    bushings/bearings wear out... so do thermostats/thermistors...

    don't halfass a job.. it will always bit you on the ass... did you perform the NIP-CHECK? No? but you wnet messing with the pressure screws.
    Main thermistor is new also the barrings and rollers.
    i am not messing with preasure screws i swear lol.
    I am a techician by the way from 10 years but machines bring you always things you didnt face before.
    Am i right?
    So when you change fuser roller/rollers you are obligated to make a Nip Chk.
    Iíve done so.
    Iíve seen this prob many times on non oem rollers but not with genuine parts.
    By the way iíll do as you say because checking, somtimes is the answer.
    Iíll show my results.
    Thank you!
    "Who loves the roses,must also bear thumbs"

  7. #7
    Field Supervisor 500+ Posts tinnyjay's Avatar
    Join Date
    Oct 2009
    Location
    Tirana
    Posts
    620
    Rep Power
    0

    Re: 8105 PRO NOT FUSING WELL

    Quote Originally Posted by zoraldinho View Post
    OEM toner?? The most common cause!
    Yep
    "Who loves the roses,must also bear thumbs"

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here