Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Feb 2019
    Location
    Banja Luka, Serb Republic
    Posts
    2
    Rep Power
    0

    Canon IRA 6275 e315-0510

    I had e315-0500. Customer said it happens sometimes when they scan on 2nd or 3rd page. I tried to do gradation adjust and each time when i was supposed to scan page 2 i got error e315-0500. Lamp would scan document, machine would then act like doing something and after 2 minutes displayed a code. After that i tried to format HDD and install newest firmware. Machine worked fine, but when i imported old settings machine stared to act the same, but now with the code e315-0510. Also tried machine init, again after some time (after manually setting up scan to email) code e315-0510 appears. Thanks in advance.

  2. #2
    Service Manager 2,500+ Posts
    Canon IRA 6275 e315-0510

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    3,691
    Rep Power
    56

    Re: Canon IRA 6275 e315-0510

    Quote Originally Posted by Milan.St View Post
    I had e315-0500. Customer said it happens sometimes when they scan on 2nd or 3rd page. I tried to do gradation adjust and each time when i was supposed to scan page 2 i got error e315-0500. Lamp would scan document, machine would then act like doing something and after 2 minutes displayed a code. After that i tried to format HDD and install newest firmware. Machine worked fine, but when i imported old settings machine stared to act the same, but now with the code e315-0510. Also tried machine init, again after some time (after manually setting up scan to email) code e315-0510 appears. Thanks in advance.
    well you just answered your own issue.. DO NOT RELOAD old settings.. start from scratch

  3. #3
    Junior Member
    Join Date
    Feb 2019
    Location
    Banja Luka, Serb Republic
    Posts
    2
    Rep Power
    0

    Re: Canon IRA 6275 e315-0510

    Quote Originally Posted by Phil B. View Post
    well you just answered your own issue.. DO NOT RELOAD old settings.. start from scratch
    I have, at least i told the customer to do so. I don't know when did he exactly made a new set up, but he called today and said he has the same problem. I will have more information tomorrow. Also i have set the email size to max (saw something about it on other thread). I will make more tests tomorrow and be sure if problem only occurs from flatbed ( probably is). Meanwhile I have found a remedy for code e315-0500, which kind of describes my problem and it says to replace reader controller.

  4. #4
    Service Manager 2,500+ Posts
    Canon IRA 6275 e315-0510

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    3,691
    Rep Power
    56

    Re: Canon IRA 6275 e315-0510

    Quote Originally Posted by Milan.St View Post
    I have, at least i told the customer to do so. I don't know when did he exactly made a new set up, but he called today and said he has the same problem. I will have more information tomorrow. Also i have set the email size to max (saw something about it on other thread). I will make more tests tomorrow and be sure if problem only occurs from flatbed ( probably is). Meanwhile I have found a remedy for code e315-0500, which kind of describes my problem and it says to replace reader controller.
    " Machine worked fine, but when i imported old settings machine stared to act the same, but now with the code e315-0510. Also tried machine init, again after some time (after manually setting up scan to email) code e315-0510 appears. Thanks in advance. "

    so are you saying you had it working correct and the user fucked it up? make it so ONLY you can make changes... set those features to ADMIN only.. change password.. DO NOT GIVE IT OUT
    and if they screwdapooch again charge them! this cannot be in the contract RIGHT?

  5. #5
    Technician nicknt82's Avatar
    Join Date
    Nov 2011
    Location
    hochiminh
    Posts
    29
    Rep Power
    15

    Re: Canon IRA 6275 e315-0510

    Quote Originally Posted by Milan.St View Post
    I had e315-0500. Customer said it happens sometimes when they scan on 2nd or 3rd page. I tried to do gradation adjust and each time when i was supposed to scan page 2 i got error e315-0500. Lamp would scan document, machine would then act like doing something and after 2 minutes displayed a code. After that i tried to format HDD and install newest firmware. Machine worked fine, but when i imported old settings machine stared to act the same, but now with the code e315-0510. Also tried machine init, again after some time (after manually setting up scan to email) code e315-0510 appears. Thanks in advance.

    Check or replace scanner flat cable.

  6. #6
    teacher-guide-expert-guru 2,500+ Posts
    Canon IRA 6275 e315-0510

    zoraldinho's Avatar
    Join Date
    Mar 2008
    Location
    SVN
    Posts
    4,528
    Rep Power
    86

    Re: Canon IRA 6275 e315-0510

    Quote Originally Posted by nicknt82 View Post
    Check or replace scanner flat cable.
    I aggre.
    Practice makes perfect
    If it ain't broke, don't fix it
    A picture is worth a thousand words
    If you want something done right, you have to do it yourself


  7. #7
    Senior Tech 100+ Posts aco.bk's Avatar
    Join Date
    Sep 2012
    Location
    BL
    Posts
    124
    Rep Power
    15

    Re: Canon IRA 6275 e315-0510

    Is there error only when scanning? Is it copying fine?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here