Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    Technician
    Join Date
    Feb 2019
    Location
    Ohio
    Posts
    11
    Rep Power
    1

    IR ADV C5035 - E732-001 Bad RCon?

    I've got this machine constantly throwing this code, tried reseating every cable possible going to the reader unit and main pcb2. Copier works fine for about an hour, scanner and all, afterwards this code pops up.

    At this point it seems like I'm looking at replacing the reader cable, rcon, and main pcb2 in that order. Hard for me to think it's main pcb2 or the cable considering it does work for a while, but the cable is cheap. Just wanted to see if anyone else has seen this issue with similar symptoms.

    I guess it could also be a power issue, i do hear PSU relays click a few times right as the copier freezes then throws this error. Or maybe that's just the rcon crashing and rebooting. Unplugging / plugging the unit back in quick succession results in the error on boot, but if you let it sit for 5 mins or so then plug it back it, works fine for about an hour as previously stated.

    On second thought, when the machine does fail to boot both the scanner / finisher never move / initialize. That tends to point me to the PSU being the culprit.
    Last edited by SIN3R6Y; 02-21-2019 at 08:44 AM.

  2. #2
    Technician
    Join Date
    Feb 2019
    Location
    Ohio
    Posts
    11
    Rep Power
    1

    Re: IR ADV C5035 - E732-001 Bad RCon?

    Did a bit more digging this evening. I confirmed that it is indeed a power issue. Relays randomly kick off and the machine loses the 12v and 24v rails going to the rcon. I can get them to kick back on by wiggling the power button on / off a few times, but it only lasts a short while.

    Seems like there are a few boards for power delivery to the machine. I doubt the AC input board is the culprit as the main controller and display do kick on and i can hear it's relays coming on consistently. That really just leaves the two PSU boards or the relay board. The relay board is my prime suspect, but i suppose it could be one of the two PSU's board dropping power to it.

    I spent a while inspecting the boards visually for swollen caps or exploded mosfets, but nothing looks too out of the ordinary. Any input on this would be greatly appreciated, i'd rather avoid buying boards i don't need.

    Attached are some pics of me monitoring the power rails with an oscilloscope, both are with the machine powered on, you can see the two 24v rails drops to 0. The 12v rail going to the rcon also drops, but i didn't catch that live.



  3. #3
    Senior Tech 100+ Posts techandtrader's Avatar
    Join Date
    Jun 2016
    Location
    Oklahoma City OK
    Posts
    157
    Rep Power
    7

    Re: IR ADV C5035 - E732-001 Bad RCon?

    The one I had got a new main board and memory chip. I then noticed that the chip on the main board wasnt an OEM chip. I would check that first and its the easiest thing to swap or change. Mine would error coming out of sleep first thing in the morning sometimes. Maybe the next morning it would not happen again for awhile.

  4. #4
    Technician
    Join Date
    Feb 2019
    Location
    Ohio
    Posts
    11
    Rep Power
    1

    Re: IR ADV C5035 - E732-001 Bad RCon?

    Replaced the PSU assembly, seems to have resolved all issues.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here