Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 2 of 2
  1. #1
    Technician
    Join Date
    Oct 2016
    Posts
    17
    Rep Power
    6

    Exclamation Canon Imagerunner ADV-C9060PRO

    We can't print from the Multi-Drawer Paper Deck-A1. The Fiery command workstation (Imagepass A1) wants to print from paper tray 3 (main machine) and not from the paper deck. Print won't come out. When we copy from the multi-drawer paper deck A1 everything is fine.
    One thing I have noticed is, that in the tray overview the trays of the multi drawer don't have a size attached to them. When I manually type in the size of the paper it is still not working. The paperlevel icon shows red (see images).

    Imgur: The magic of the Internet

    What can it possibly be? The fiery software? It has worked before and it just changed overnight. Any dcon settings?
    Attached Images Attached Images

  2. #2
    Technician
    Join Date
    Oct 2016
    Posts
    17
    Rep Power
    6

    Re: Canon Imagerunner ADV-C9060PRO

    Problem resolved by adjusting the paper width of the multi deck.

    COPIER -> FUNCTION -> CST
    • MDK1-A4 -> "OK"
    • MDK2-A4 -> "OK"
    • MDK3-A4 -> "OK"

    COPIER -> ADJUST -> CST-ADJ (compare values of MDK1,2&3-A4 with the the values of functions above.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here