Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Senior Tech 100+ Posts Jerrygbs's Avatar
    Join Date
    Dec 2008
    Location
    grantville, ga
    Posts
    163
    Rep Power
    23

    canon c5035 splotches

    I have a c5035 putting black splotches on copies. This my happen in 1 out of 50 copies B&W or color. Parts replaced fuser, black developer, black drum, ITB, ITB cleaning unit.IMG954239.jpgIMG954240.jpgIMG954241.jpg
    Attached Files Attached Files

  2. #2
    Field Supervisor 500+ Posts
    canon c5035 splotches

    guitar9199's Avatar
    Join Date
    Sep 2016
    Location
    Eveleth, MN
    Posts
    862
    Rep Power
    23

    Re: canon c5035 splotches

    Quote Originally Posted by Jerrygbs View Post
    I have a c5035 putting black splotches on copies. This my happen in 1 out of 50 copies B&W or color. Parts replaced fuser, black developer, black drum, ITB, ITB cleaning unit.IMG954239.jpgIMG954240.jpgIMG954241.jpg
    When you replaced the ITB, did you make sure you cleaned the rollers in the ITB Unit?? This ALMOST looks like the transfer belt slipping, maybe causing the cleaning blade to "chatter" on the belt.

    OEM Belt/Cleaning Blade or aftermarket?

  3. #3
    Senior Tech 100+ Posts Jerrygbs's Avatar
    Join Date
    Dec 2008
    Location
    grantville, ga
    Posts
    163
    Rep Power
    23

    Re: canon c5035 splotches

    Quote Originally Posted by guitar9199 View Post
    When you replaced the ITB, did you make sure you cleaned the rollers in the ITB Unit?? This ALMOST looks like the transfer belt slipping, maybe causing the cleaning blade to "chatter" on the belt.

    OEM Belt/Cleaning Blade or aftermarket?
    ITB came out of a running machine, original ITB in different machine had no problems, the image is registered fine on the copies and the problem is still 1 in 50 or so

  4. #4
    Junior Member
    Join Date
    May 2019
    Location
    HAFAR AL BATIN EASTERN PROVINCE
    Posts
    1
    Rep Power
    0

    Re: canon c5035 splotches

    First check your power voltages.then check your primary charging of black drum

  5. #5
    Senior Tech 100+ Posts Jerrygbs's Avatar
    Join Date
    Dec 2008
    Location
    grantville, ga
    Posts
    163
    Rep Power
    23

    Re: canon c5035 splotches

    Quote Originally Posted by moh964 View Post
    First check your power voltages.then check your primary charging of black drum
    my wall voltage is constant, I will check black primary charge in the morning Thanks

  6. #6
    Service Manager 2,500+ Posts
    canon c5035 splotches

    copier tech's Avatar
    Join Date
    Jan 2014
    Location
    London
    Posts
    3,454
    Rep Power
    64

    Re: canon c5035 splotches

    looking at your samples, classic fusing issue, but you say you have replaced the fuser.

    Are you using genuine toner?
    Let us eat, drink, and be merry, because tomorrow we may die!

    www.copierfirmware.co.uk

  7. #7
    Senior Tech 100+ Posts Jerrygbs's Avatar
    Join Date
    Dec 2008
    Location
    grantville, ga
    Posts
    163
    Rep Power
    23

    Re: canon c5035 splotches

    Quote Originally Posted by copier tech View Post
    looking at your samples, classic fusing issue, but you say you have replaced the fuser.

    Are you using genuine toner?
    changed fuser several times using oem parts

  8. #8
    Service Manager 2,500+ Posts
    canon c5035 splotches

    copier tech's Avatar
    Join Date
    Jan 2014
    Location
    London
    Posts
    3,454
    Rep Power
    64

    Re: canon c5035 splotches

    Quote Originally Posted by Jerrygbs View Post
    changed fuser several times using oem parts
    And what toner are you using?
    Let us eat, drink, and be merry, because tomorrow we may die!

    www.copierfirmware.co.uk

  9. #9
    Senior Tech 250+ Posts JPiek's Avatar
    Join Date
    Oct 2014
    Location
    The Netherlands
    Posts
    429
    Rep Power
    17

    Re: canon c5035 splotches

    I've seen similar on a C5035, printing on A3 Glossy paper.
    Temp. of the fuser dropped while printing, so first copies came out perfect, then fixing temp started dropping until it was to to low to properly fuse the toner to the paper, next copies started giving smudges...

    You can see the temp. dropping in Servicemode, i think it was in DISPLAY-ANALOG-FIX-* but not sure...

    I've set the papertype to HEAVY and issue was solved..
    Johan

  10. #10
    Senior Tech 100+ Posts Jerrygbs's Avatar
    Join Date
    Dec 2008
    Location
    grantville, ga
    Posts
    163
    Rep Power
    23

    Re: canon c5035 splotches

    Quote Originally Posted by JPiek View Post
    I've seen similar on a C5035, printing on A3 Glossy paper.
    Temp. of the fuser dropped while printing, so first copies came out perfect, then fixing temp started dropping until it was to to low to properly fuse the toner to the paper, next copies started giving smudges...

    You can see the temp. dropping in Servicemode, i think it was in DISPLAY-ANALOG-FIX-* but not sure...

    I've set the papertype to HEAVY and issue was solved..
    I have the fuser temp turned up and the cassette set to heavy paper even though its 20 lb paper. Its definitely a fuser problem but the temp isnt dropping that much and it only does it for one copy in a run

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here