Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Junior Member jafari hs's Avatar
    Join Date
    Oct 2011
    Location
    dar es salaam
    Posts
    9
    Post Thanks / Like
    Rep Power
    0

    Re: IR3100CN Show "E000070-0001"

    thanks will try


  2. #12
    Junior Member
    Join Date
    Jun 2012
    Posts
    4
    Post Thanks / Like
    Rep Power
    0

    Re: IR3100CN Show "E000070-0001"

    Quote Originally Posted by skynet View Post
    The ITB home position sensor has a plastic cover part 16 in picture that sits above the belt, has this been
    fitted correctly?


    Attachment 16340
    Thanks for this hint. My belt was on top of this plastic bit. I've fixed it as it should be on top of the belt.
    But I am still getting an error code e000070-0003 on startup. Any clue?

    Thanks


  3. #13
    Service Manager 250+ Posts montana's Avatar
    Join Date
    Aug 2008
    Location
    benghazi
    Posts
    355
    Post Thanks / Like
    Rep Power
    0

    Re: IR3100CN Show "E000070-0001"

    E070 ITB HP detection error
    0001 HP of the ITB fails to be detected even
    after the specific period of time.
    Abnormality of the HP sensor,
    Deviation of the belt from its position to
    either edge, or soiling of the seal
    Clean the HP detection seal, Clean/Replace the HP
    sensor
    0002 The next HP fails to be detected within
    the specific period of time after the HP
    of the ITB is detected.
    Clean the ITB back side and the drive roller
    0003 The next HP is detected earlier than the
    specific period of time after the HP of
    the ITB is detected.
    The ITB is torn due to scratches, and the
    sensor detects the tear as a HP by
    mistake.
    Clean the HP detection seal, Clean/Replace the HP


  4. #14
    Junior Member
    Join Date
    Jun 2012
    Posts
    4
    Post Thanks / Like
    Rep Power
    0

    Re: IR3100CN Show "E000070-0001"

    Quote Originally Posted by skynet View Post
    The ITB home position sensor has a plastic cover part 16 in picture that sits above the belt, has this been
    fitted correctly?


    Attachment 16340
    Hi,
    I've changed the placement of this bit [part no. 16].
    Now I get error code E000070-0003. Any clue please? I've installed a brand new ITB and it's all neat and clean. Thanks

    Wrong Placement.JPG
    Wrong Placement


    Correct Placement.JPG
    Corrected Placement


  5. #15
    Technician
    Join Date
    Sep 2012
    Location
    Salem
    Posts
    32
    Post Thanks / Like
    Rep Power
    0

    Re: IR3100CN Show "E000070-0001"

    thnkx
    it is very useful information


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here