Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 8 of 8

Thread: IR 5020

  1. #1
    Field Supervisor 500+ Posts
    Join Date
    Aug 2006
    Posts
    953
    Rep Power
    32

    IR 5020

    replaced primary corona wires and cleaned primary grid but stil have problem with CQ.
    when adjust primary corona wires at normal height, at both side get little background which look like small dark lines.

    when remove corona wires near to grid get clear print/copy but it is too dark.

    could grid be a problem.

    corona wires are Canon original.


  2. #2

    Join Date
    Jan 1970
    Posts
    0
    Rep Power
    0
    So you restrung the primary corona ass'y? I usually replace the whole primary corona, along with the pre transfer corona and transfer separation corona ass'y. When I start seeing dark bands, white bands, over-toning backgrounds I replace those parts ; Saves time, and nine times out ten it works like a charm. Also check potential control.

    What the count on the machine?


  3. #3
    Field Supervisor 500+ Posts
    Join Date
    Aug 2006
    Posts
    953
    Rep Power
    32
    420.000


  4. #4
    Service Manager 250+ Posts
    Join Date
    Nov 2007
    Posts
    365
    Rep Power
    0
    I'm with screwtape- why F"Łk about with heights etc when if you replace all the coronas you know where your at?

    the amount of machine's where previous engineers have played with height then taken a drum early is imeasurable.

    not the best pratice but return used unit(s) to workshop and let a trainee cut his teeth on them...


  5. #5
    Ricoh Fanboy 1,000+ Posts Oze's Avatar
    Join Date
    Jul 2008
    Location
    Toowoomba
    Posts
    1,123
    Rep Power
    32
    Agreed...time to try a new Primary coro


  6. #6
    Field Supervisor 500+ Posts
    Join Date
    Aug 2006
    Posts
    953
    Rep Power
    32
    THANKS


  7. #7
    Tech Specialist 1,000+ Posts Canuck's Avatar
    Join Date
    Nov 2007
    Location
    Southwestern Ontario
    Posts
    1,477
    Rep Power
    42
    Check to make sure seal glass in laser path is clean...clean all optics and white plates...do ccd adjust...does it do it on copies and prints? Make sure pre-exposure lamp is working and clean


  8. #8
    Senior Tech 100+ Posts time2fly's Avatar
    Join Date
    Jul 2008
    Location
    Eagle Mountain, UT
    Posts
    136
    Rep Power
    20

    Talking

    before you put the new parts in make sure all is well with the components. I have replaced PRI. Corona and transf. units before and CQ was still a problem. I removed the new units to found that the wire on the pri. unit wasn't in the right place. just a cya thing for you.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here