Results 1 to 6 of 6
  1. #1
    Technician
    Join Date
    Nov 2009
    Location
    Jakarta
    Posts
    28
    Post Thanks / Like
    Rep Power
    0

    Please help, canon ir6575 E000001-0001

    Ir6570 show up E000001-0001 any suggestion?

    thank's b4 and after for any help


  2. #2
    Field Supervisor 5,000+ Posts


    teckat's Avatar
    Join Date
    Jan 2010
    Location
    VA
    Posts
    12,698
    Post Thanks / Like
    Rep Power
    163
    Quote Originally Posted by creppy View Post
    Ir6570 show up E000001-0001 any suggestion?

    thank's b4 and after for any help

    Fixing Error= / were u working on unit before error ?/ did u have a paper jam in it/
    + check actuator for the fixing inlet sensor/ can break or become sluggish and cause an error code E001
    actuator (FC5-5145-000) and the return spring (FU5-2175-000).



  3. #3
    Technician
    Join Date
    Nov 2009
    Location
    Jakarta
    Posts
    28
    Post Thanks / Like
    Rep Power
    0
    Quote Originally Posted by teckat View Post

    Fixing Error= / were u working on unit before error ?/ did u have a paper jam in it/
    + check actuator for the fixing inlet sensor/ can break or become sluggish and cause an error code E001
    actuator (FC5-5145-000) and the return spring (FU5-2175-000).
    yes i have a paper jam and clear it, i also have check and clean thermistor, shutter thermistor it's ok.
    i will check actuator sensor and return spring thank's for this teckat


  4. #4
    East Coast Imaging 2,500+ Posts


    SCREWTAPE's Avatar
    Join Date
    Jan 2009
    Location
    New York City
    Posts
    3,400
    Post Thanks / Like
    Rep Power
    51
    How about clearing the code E001 in service mode. Did you get to do this yet.
    E001-xxxx Must be cleared by service mode. Copier>function>clear>err>ok then reboot.

    Canon Copier Repair Service. Sales, Parts & Toner. NYC/NJ area. Contact:East Coast Imaging Solutions,LLC

  5. #5
    Technician
    Join Date
    Nov 2009
    Location
    Jakarta
    Posts
    28
    Post Thanks / Like
    Rep Power
    0
    Quote Originally Posted by SCREWTAPE View Post
    How about clearing the code E001 in service mode. Did you get to do this yet.
    E001-xxxx Must be cleared by service mode. Copier>function>clear>err>ok then reboot.
    yes after clearing error code i get the same code after machine ready for about 2 minute


  6. #6
    Trusted Tech 50+ Posts bakaoni666's Avatar
    Join Date
    Mar 2010
    Posts
    55
    Post Thanks / Like
    Rep Power
    10
    hi, have U solve the trouble?


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here