Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: ir 5075

  1. #1
    Service Manager 250+ Posts hodgiepodgie's Avatar
    Join Date
    Jul 2008
    Location
    SEATTLE,WA.
    Posts
    284
    Rep Power
    22

    ir 5075

    canon wont go to ready.fuser heats up no error message . stays at please wait .


  2. #2
    Field Supervisor 500+ Posts
    Join Date
    Nov 2007
    Location
    New Jersey
    Posts
    576
    Rep Power
    28
    Check to see if the machine is out of staples.


  3. #3
    Service Manager 10,000+ Posts
    ir 5075

    teckat's Avatar
    Join Date
    Jan 2010
    Location
    VA
    Posts
    15,206
    Rep Power
    215
    Quote Originally Posted by hodgiepodgie View Post
    canon wont go to ready.fuser heats up no error message . stays at please wait .

    try disconnecting the Finisher. If the imageRUNNER will come to ready with the Finisher disconnected there may be a fault in communication with the Finisher, even though no error code is indicated.

    Check to see if the Staple Cartridge is properly seated. It has been found if the Cartridge is not fully seated in the Stapler the above symptoms may be observed.

    also check that the finisher has not run out of staples or the staple cartridge is missing or not properly installed.


    **Knowledge is time consuming, exhausting and costly for a trained Tech.**

  4. #4
    Service Manager 250+ Posts hodgiepodgie's Avatar
    Join Date
    Jul 2008
    Location
    SEATTLE,WA.
    Posts
    284
    Rep Power
    22
    no finisher to copier


  5. #5
    Service Manager 10,000+ Posts
    ir 5075

    teckat's Avatar
    Join Date
    Jan 2010
    Location
    VA
    Posts
    15,206
    Rep Power
    215
    Quote Originally Posted by hodgiepodgie View Post
    no finisher to copier

    run a HD CHECK

    **Knowledge is time consuming, exhausting and costly for a trained Tech.**

  6. #6
    Service Manager 250+ Posts hodgiepodgie's Avatar
    Join Date
    Jul 2008
    Location
    SEATTLE,WA.
    Posts
    284
    Rep Power
    22
    performed 19 scan disk. also had boards out for adf .


  7. #7
    Field Supervisor 500+ Posts
    ir 5075

    blazebusiness's Avatar
    Join Date
    Apr 2010
    Location
    From NY--- live in San Diego , Ca.
    Posts
    831
    Rep Power
    27
    Normally something like this is related to the finisher which is why the other guys had you start there. You stated no finisher so go next and Check the fixing feeder frame connector. Also-is there paper behind the Fixing feeder frame assy? Have you checked the error history in service mode?

    Last edited by blazebusiness; 07-09-2010 at 06:03 PM.
    Anything can be made to work if you fiddle with it long enough- San Diego Copier Repair.com

  8. #8
    Service Manager 250+ Posts hodgiepodgie's Avatar
    Join Date
    Jul 2008
    Location
    SEATTLE,WA.
    Posts
    284
    Rep Power
    22
    ribbon connector from optics loose . problem solved.thnx


  9. #9
    Field Supervisor 500+ Posts
    ir 5075

    blazebusiness's Avatar
    Join Date
    Apr 2010
    Location
    From NY--- live in San Diego , Ca.
    Posts
    831
    Rep Power
    27
    Glad you are fixed !

    Anything can be made to work if you fiddle with it long enough- San Diego Copier Repair.com

  10. #10
    Service Manager 10,000+ Posts
    ir 5075

    teckat's Avatar
    Join Date
    Jan 2010
    Location
    VA
    Posts
    15,206
    Rep Power
    215
    Head duh..jpg


    Kool Fix~~~~~~~~~~~~~~~~~~~

    **Knowledge is time consuming, exhausting and costly for a trained Tech.**

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here