Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 28
  1. #1
    Technician
    Join Date
    Oct 2010
    Posts
    17
    Rep Power
    15

    Question Canon iR 2200 - ScanGear installed, Test works, but no Scanner installed

    I must be missing something.

    We have an imageRunner 2200. I have the ScanGear Tool v2.2.1 installed. I have detected the printer / scanner properly (10.10.15.250). I select it, and test. All is good.

    If I go to any scanning software (Adobe Acrobat, Word, MS Fax & Scan, etc)... there is no twain device available for scanning.

    Doesn't the Window OS have to detect a scanner? I have tried this on Server 2003 and Windows 7... and can't seem to get the OS to know there is a scanner is there.

    Any help would be GREATLY appreciated!

    Thank you,

    Hugh


  2. #2
    East Coast Imaging 2,500+ Posts
    Canon iR 2200 - ScanGear installed, Test works, but no Scanner installed

    SCREWTAPE's Avatar
    Join Date
    Jan 2009
    Location
    New York City
    Posts
    3,402
    Rep Power
    58
    Did you put the machine online?
    On the imageRUNNER, press the Scan button. Press Online.

    Canon Copier Repair Service. Sales, Parts & Toner. NYC/NJ area. Contact:East Coast Imaging Solutions,LLC

  3. #3
    Technician
    Join Date
    Oct 2010
    Posts
    17
    Rep Power
    15
    Quote Originally Posted by SCREWTAPE View Post
    Did you put the machine online?
    On the imageRUNNER, press the Scan button. Press Online.
    Yes... but still no scanner device able to be selected on either Win 7 or Server 2003.


  4. #4
    East Coast Imaging 2,500+ Posts
    Canon iR 2200 - ScanGear installed, Test works, but no Scanner installed

    SCREWTAPE's Avatar
    Join Date
    Jan 2009
    Location
    New York City
    Posts
    3,402
    Rep Power
    58
    Typically, when a driver installation appears to finish successfully but doesn't actually install, the problem can be traced to users' rights.

    Canon Copier Repair Service. Sales, Parts & Toner. NYC/NJ area. Contact:East Coast Imaging Solutions,LLC

  5. #5
    Technician
    Join Date
    Oct 2010
    Posts
    17
    Rep Power
    15
    I'm there server admin on both machines. So I don't see it being user rights. I'm just plain perplexed.


  6. #6
    East Coast Imaging 2,500+ Posts
    Canon iR 2200 - ScanGear installed, Test works, but no Scanner installed

    SCREWTAPE's Avatar
    Join Date
    Jan 2009
    Location
    New York City
    Posts
    3,402
    Rep Power
    58
    From MS you go 'From Scanner or Camera' select network scan gear. If that option is missing then its a microsoft issue.

    Canon Copier Repair Service. Sales, Parts & Toner. NYC/NJ area. Contact:East Coast Imaging Solutions,LLC

  7. #7
    East Coast Imaging 2,500+ Posts
    Canon iR 2200 - ScanGear installed, Test works, but no Scanner installed

    SCREWTAPE's Avatar
    Join Date
    Jan 2009
    Location
    New York City
    Posts
    3,402
    Rep Power
    58
    Are you using these steps below.

    1. Launch Microsoft Word.

    2. Select Insert -> Picture -> From Scanner or Camera.

    3. On this screen, make sure that the Network ScanGear is selected.

    4. The next step is to select Custom Insert.
    *** It is important NOT to select the Insert button as this will result in a blank scanned page.

    5. At this point the Network ScanGear Tool will open and you can proceed with the scan.

    Canon Copier Repair Service. Sales, Parts & Toner. NYC/NJ area. Contact:East Coast Imaging Solutions,LLC

  8. #8
    East Coast Imaging 2,500+ Posts
    Canon iR 2200 - ScanGear installed, Test works, but no Scanner installed

    SCREWTAPE's Avatar
    Join Date
    Jan 2009
    Location
    New York City
    Posts
    3,402
    Rep Power
    58
    Canon Copier Repair Service. Sales, Parts & Toner. NYC/NJ area. Contact:East Coast Imaging Solutions,LLC

  9. #9
    Technician
    Join Date
    Oct 2010
    Posts
    17
    Rep Power
    15
    There are no scanners showing up on either machine. On Server 2003: If I go to Control Panel, Scanners and Cameras... no device is listed there. On Windows 7, does not show up under Devices & Printers.

    I have a hard time saying a Microsoft issue... as it happend on multiple machines and multiple OS's. The driver is not being installed by the Canon software, from what I can tell.


  10. #10
    East Coast Imaging 2,500+ Posts
    Canon iR 2200 - ScanGear installed, Test works, but no Scanner installed

    SCREWTAPE's Avatar
    Join Date
    Jan 2009
    Location
    New York City
    Posts
    3,402
    Rep Power
    58
    Quote Originally Posted by HughOD View Post
    There are no scanners showing up on either machine. On Server 2003: If I go to Control Panel, Scanners and Cameras... no device is listed there. On Windows 7, does not show up under Devices & Printers.

    I have a hard time saying a Microsoft issue... as it happend on multiple machines and multiple OS's. The driver is not being installed by the Canon software, from what I can tell.
    From the MS app do you see this.

    Attached Images Attached Images
    Canon Copier Repair Service. Sales, Parts & Toner. NYC/NJ area. Contact:East Coast Imaging Solutions,LLC

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here