Results 1 to 4 of 4
  1. #1
    Trusted Tech 50+ Posts
    Join Date
    Aug 2008
    Location
    dublin ireland
    Posts
    82
    Post Thanks / Like
    Rep Power
    12

    canon ir 6870c with E000225-001

    Hi folks.I have an ir 6870c showing an Eooo225-001.The manual mentions the scanner lamp.One of our guys swapped the lamp with another machine and the board supplying the lamp but no joy.This machine is 180 miles away so I am just checking to see if there is something peculiar to this model before I have to travel.Best regards.


  2. #2
    Field Supervisor 5,000+ Posts


    teckat's Avatar
    Join Date
    Jan 2010
    Location
    VA
    Posts
    11,670
    Post Thanks / Like
    Rep Power
    146
    Quote Originally Posted by srv View Post
    Hi folks.I have an ir 6870c showing an Eooo225-001.The manual mentions the scanner lamp.One of our guys swapped the lamp with another machine and the board supplying the lamp but no joy.This machine is 180 miles away so I am just checking to see if there is something peculiar to this model before I have to travel.Best regards.
    does the lamp ever come on ????

    did u check
    /perform
    Copier > Function > CCD > DF White Level-1 and DF White Level-2 adjustments

    Could have a bad reader pcb/inverter pcb/ CCD UNIT
    Check the flexible cable
    check solder joints on Reader pcb & inverter pcb

    **Knowledge is time consuming, exhausting and costly for a trained Tech.**

  3. #3
    Trusted Tech 50+ Posts
    Join Date
    Aug 2008
    Location
    dublin ireland
    Posts
    82
    Post Thanks / Like
    Rep Power
    12
    Machine back working.Our guy fixed it by removing cables from ccd and re-seating them .He is not familiar with the m/c and had no manual to work off so well done him.Thanks (as ever) for the input Teckat.


  4. #4
    Field Supervisor 5,000+ Posts


    teckat's Avatar
    Join Date
    Jan 2010
    Location
    VA
    Posts
    11,670
    Post Thanks / Like
    Rep Power
    146
    Quote Originally Posted by srv View Post
    Machine back working.Our guy fixed it by removing cables from ccd and re-seating them .He is not familiar with the m/c and had no manual to work off so well done him.Thanks (as ever) for the input Teckat.

    Your Welcome, good luck

    ELVIS.jpg

    **Knowledge is time consuming, exhausting and costly for a trained Tech.**

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here