Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 2 of 2
  1. #1
    Senior Tech 250+ Posts
    canon 3045 with s1 finisher


    Join Date
    Apr 2008
    Location
    las vegas,nv.
    Posts
    393
    Rep Power
    0

    canon 3045 with s1 finisher

    customer replaced staples and still says add staples . I tried a different cartridge and same problem , i removed the stapler cleaned out old staples blew out reinstalled and still have same problem. any ideas?. Thanks for replys.


  2. #2
    Service Manager 1,000+ Posts
    canon 3045 with s1 finisher

    charm5496's Avatar
    Join Date
    Apr 2008
    Posts
    2,353
    Rep Power
    48
    This is a common issue with this stapler.

    Check to see if the Staple Sensor and the Actuator (This sensor is built into the Stapler) are working properly. In this case the (STP_READY_S) signal at connector J12 pin 3 on the Finisher Controller did not change state when the Staple Sensor was actuated. Replacing the Stapler unit which includes the Staple Sensor resolved the problem.




    Accidents don't just happen. They must be carelessly planned.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here