Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3
  1. #1
    Technician copier wizard's Avatar
    Join Date
    Jun 2010
    Posts
    11
    Rep Power
    16

    Poor c/q Canon image runner advance 7055



    On running up this m/c it has been suffering from washed out image with black bands that move that seems to just go away and then return.This only occurs on black, single colours are ok.Drum heater has been turned on but still suspecting something to do with heater.
    Please can anyone advise if you have experienced the same prob with this range of m/c's.
    Thanks.



  2. #2
    Field Supervisor 500+ Posts vigour's Avatar
    Join Date
    Aug 2010
    Posts
    980
    Rep Power
    25
    Turning the switch on does nothing unless the heater is first instaled.
    You need to install a drum heater first and turn on in service mode.
    They DID not come standard
    I would ensure that Primary Transfer Roller Kit is installed,
    and CHECK black transfer roller arms,, (the plastic pins come loose )

    N09-026.pdf
    N09-045.pdf


  3. #3
    Technician copier wizard's Avatar
    Join Date
    Jun 2010
    Posts
    11
    Rep Power
    16
    Thanks for that I thought the black heater inside the black drum was standard and the other colours were optional?


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here