Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Technician tecchie's Avatar
    Join Date
    Apr 2009
    Location
    Leominster, MA
    Posts
    46
    Post Thanks / Like
    Rep Power
    11

    Canon Imagepass s1

    We just worked on a customers Canon IR7095 for a E000840-001 problem. We had the faulty DC Controller repaired from Hytec and the machine is now copying. The copier is hooked into a Imagepass s1 print server. The print server sat for about a week left on. Prior to restarting the print server it had a lit display with no print on it and the indicator light above it was flashing amber. We've restarted it several times with no changes. Does the print server need to communicate with the copier before it will boot? Hytec did bring the board up to date with all Canon modifications. Do we need to update s1 software to function? I checked the image cntrllr setting on the copier and it is set to "4". Is there something I'm forgetting. Thanks in advance.


  2. #2
    Field Supervisor 5,000+ Posts


    teckat's Avatar
    Join Date
    Jan 2010
    Location
    VA
    Posts
    11,627
    Post Thanks / Like
    Rep Power
    146

    Re: Canon Imagepass s1

    The following service mode settings must be configured on the Canon device:

    1. COPIER > OPTION > INT-FACE > IMG-CONT must be set to 4.

    2. COPIER > OPTION > INT-FACE > CNT-TYPE must be se
    t to:0

    CNT-TYPE Setting:
    Controller to be Attached:
    0 imagePASS S1

    the copier must be restarted for the changes to take effect.



    Did u put in your network settings- after your DCPCB was replaced ??


    October 28, 2010




    imagePASS S1 / S2 / H1, ColorPASS-GX100 / GX200, All imagePRESS Server Series
    Back Up and Restore Option For Fiery Devices





    With Backup/Restore option user definable settings are protected in the event of re-installation or updates to system software saving time during restoration and enabling a quick recovery. you can backup client settings and restore them to the same rip.

    The following information is backed up:
    1. Setup information

    2. List of Users

    You can access this option from Web Tools, Configure, Server, Backup/Restore.












    **Knowledge is time consuming, exhausting and costly for a trained Tech.**

  3. #3
    Field Supervisor 5,000+ Posts


    teckat's Avatar
    Join Date
    Jan 2010
    Location
    VA
    Posts
    11,627
    Post Thanks / Like
    Rep Power
    146

    Re: Canon Imagepass s1

    The imagePASS S1 has a Blank Display and the Orange LED Blinks.


    If this issue occurs, check to see if the fans inside of the imagePASS are running when the power switch is turned on. If the fans are not running, power down the imagePASS, disconnect the Power Cord, and remove the BIOS Battery on the Motherboard. Wait 5 minutes and then reinstall the BIOS Battery and connect the Power Cord. When the BIOS Battery on the Motherboard is removed, it resets the Motherboard's BIOS.

    KBase.jpg

    **Knowledge is time consuming, exhausting and costly for a trained Tech.**

  4. #4
    _ 250+ Posts
    Join Date
    Feb 2011
    Posts
    318
    Post Thanks / Like
    Rep Power
    11

    Re: Canon Imagepass s1

    Quote Originally Posted by tecchie View Post
    We just worked on a customers Canon IR7095 for a E000840-001 problem. We had the faulty DC Controller repaired from Hytec and the machine is now copying. The copier is hooked into a Imagepass s1 print server. The print server sat for about a week left on. Prior to restarting the print server it had a lit display with no print on it and the indicator light above it was flashing amber. We've restarted it several times with no changes. Does the print server need to communicate with the copier before it will boot? Hytec did bring the board up to date with all Canon modifications. Do we need to update s1 software to function? I checked the image cntrllr setting on the copier and it is set to "4". Is there something I'm forgetting. Thanks in advance.

    Since your machine's status has been brought uo to date, i assume that include it firmware. Maybe you could try this:

    1 Power off your Fiery S1 gracefully
    2 On machine's Service Mode, set INT from "4" to "0"
    3 Power off & on the machine ONLY, ensure it is in ready status in Copier sense
    4 Revert back Step 2, from "0" to "4"
    5 Power copier then Fiery S1


  5. #5
    Technician tecchie's Avatar
    Join Date
    Apr 2009
    Location
    Leominster, MA
    Posts
    46
    Post Thanks / Like
    Rep Power
    11

    Re: Canon Imagepass s1

    Thanks all. In answer to your suggestions:

    I didn't check the cnt-type but will
    The fans are running at power up on the imagepass
    Will try restoring settings from backup
    Will try KL568's suggestion

    Is the Imgepass screen being blank normal when its not communicating with the copier? I have no words at all on the screen. In other words should i be focusing more on the print server. Shouldnt i see some kind of error on the print server screen? Even when its totally disconnected from copier it has same end result. Screen is lit up green with no words at all and the amber light flashing.

    Thanks for all the suggestions. I'll keep you posted on progress...


  6. #6
    _ 250+ Posts
    Join Date
    Feb 2011
    Posts
    318
    Post Thanks / Like
    Rep Power
    11

    Re: Canon Imagepass s1

    Quote Originally Posted by tecchie View Post
    Thanks all. In answer to your suggestions:

    I didn't check the cnt-type but will
    The fans are running at power up on the imagepass
    Will try restoring settings from backup
    Will try KL568's suggestion

    Is the Imgepass screen being blank normal when its not communicating with the copier? I have no words at all on the screen. In other words should i be focusing more on the print server. Shouldnt i see some kind of error on the print server screen? Even when its totally disconnected from copier it has same end result. Screen is lit up green with no words at all and the amber light flashing.

    Thanks for all the suggestions. I'll keep you posted on progress...
    Fiery S1 LCD will show some wordings like "Connection establish...." during power on of both device. Any chance that cabling connection are wrongly connected during the aftermath of replacing PCBs at rear of machine?


  7. #7
    Technician tecchie's Avatar
    Join Date
    Apr 2009
    Location
    Leominster, MA
    Posts
    46
    Post Thanks / Like
    Rep Power
    11

    Re: Canon Imagepass s1

    The cabling remained in the imagepass and i believe there is only 1 cat5 connection and the other cable only fits 1 connection on the machine side. it seems to me that even if there is no communication between machine and print server the display of the imagepass should tell me something not just be blank. Maybe i'm wrong. I was told that the imagepass will not boot up until it communicates with machine but shouldn't i get a communication error or something on the imagpass's readout/screen....


  8. #8
    Technician tecchie's Avatar
    Join Date
    Apr 2009
    Location
    Leominster, MA
    Posts
    46
    Post Thanks / Like
    Rep Power
    11

    Re: Canon Imagepass s1

    I also failed to mention should we be able to ping the imagepass even though its not communicating. we can't do that either.


  9. #9
    Field Supervisor 1,000+ Posts


    charm5496's Avatar
    Join Date
    Apr 2008
    Posts
    2,208
    Post Thanks / Like
    Rep Power
    39

    Re: Canon Imagepass s1

    Quote Originally Posted by tecchie View Post
    I also failed to mention should we be able to ping the imagepass even though its not communicating. we can't do that either.
    the imagepass needs the connection with the machine in order to completely boot up. Without that you will not be able to ping or communicate with it. Have you cracked it open yet to see if you have power on your main board, HDD and CD-ROM?

    could be a bad display, mother board, power supply, or HDD If it was your software your display would still be turning on in my opinion.

    Accidents don't just happen. They must be carelessly planned.

  10. #10
    Technician tecchie's Avatar
    Join Date
    Apr 2009
    Location
    Leominster, MA
    Posts
    46
    Post Thanks / Like
    Rep Power
    11

    Re: Canon Imagepass s1

    The cd rom does open/close but we haven't opened it as of yet How do I set the machine to print directly to it and skip the image pass temporarily until we diagnose the print server.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here