Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Man About Town 250+ Posts CanonSco's Avatar
    Join Date
    Jul 2010
    Posts
    334
    Post Thanks / Like
    Rep Power
    13

    Re: E020 0491 ON IRADV 5035

    Quote Originally Posted by Van Steal View Post
    Relaced the black dev ass'y. Printer working fine now. Thanks for your advise>
    Cool.
    Was the coupling broken?

    Yes, I am a nerd.
    Gaming PC - check. Raspberry Pi - Check. Custom ROM on phone - check. Thick glasses - check.

  2. #12
    Senior Tech 100+ Posts Van Steal's Avatar
    Join Date
    Apr 2008
    Location
    Dublin
    Posts
    175
    Post Thanks / Like
    Rep Power
    15

    Re: E020 0491 ON IRADV 5035

    Quote Originally Posted by CanonSco View Post
    Cool.
    Was the coupling broken?
    No, the dev uint looked perfect from what I could see


  3. #13
    Man About Town 250+ Posts CanonSco's Avatar
    Join Date
    Jul 2010
    Posts
    334
    Post Thanks / Like
    Rep Power
    13

    Re: E020 0491 ON IRADV 5035

    Quote Originally Posted by Van Steal View Post
    No, the dev uint looked perfect from what I could see
    Cheers for the update anyway mate.

    Yes, I am a nerd.
    Gaming PC - check. Raspberry Pi - Check. Custom ROM on phone - check. Thick glasses - check.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here