Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Junior Member
    Join Date
    Nov 2007
    Location
    Harahan,La.
    Posts
    6
    Rep Power
    0

    canon 4050 error code e020

    Machine won't turn on, keeps saying to turn off and back on. Help!


  2. #2
    Junior Member 50+ Posts
    Join Date
    Nov 2007
    Posts
    95
    Rep Power
    22
    E020 - The toner is not adding correctly into the developing assembly.


  3. #3
    Master Of The Obvious 10,000+ Posts
    canon 4050 error code e020

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,976
    Rep Power
    259

    E020

    1) If toner hopper is overfull, the toner motor worm gear splits as a result of the hopper becoming packed tight. 2) If the hopper is 1/2 full or less, the worm gear splits under normal use.

    1) Advise customer to add toner only when the toner light is lit, right away, and replace toner motor, or 2) Just replace toner motor (FH7-1762-030).

    After verifying that the toner hopper is working properly, check that the web solenoid is activating. Clean the web solenoid and ensure free action. This has been known to clear an E020.

    After verifying that all is well with the toner hopper unit, consider the DC controller. It has been noted that some DC controllers do not provide sufficient current to drive the hopper motor. Replace the DC controller COL97.08.25 M0000244.txt.


  4. #4
    Junior Member
    Join Date
    Nov 2007
    Location
    Harahan,La.
    Posts
    6
    Rep Power
    0
    Thanks, Blackcat
    I'll check out Monday and post results .


  5. #5
    Junior Member
    Join Date
    Nov 2007
    Location
    Harahan,La.
    Posts
    6
    Rep Power
    0

    canon 4050 error code E020

    Blackcat,
    You are right the toner motor worm gear was broken, changed motor and error code is still lit.


  6. #6
    Master Of The Obvious 10,000+ Posts
    canon 4050 error code e020

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,976
    Rep Power
    259
    Wow, am I rusty. Let's see if I can remember most of this:

    Open the front door & key the front door switch (so the machine thinks the door is closed). Use something like an allen wrench to reach through a small hole to press a switch in the upper front cover near the mechanical counter. A dollar sign will appear on the screen.

    This is where it getts fuzzy:

    I think if you press '4' you will get to the function menu. If you find the right keys you can browse to it (I think it's the *). Then Start. Then browse to Error Reset, then Start. Reset will escape you from service mode.

    Sorry I can't remember more. Hey, are there any old timers that remember this service mode?


  7. #7
    Junior Member
    Join Date
    Nov 2007
    Location
    Harahan,La.
    Posts
    6
    Rep Power
    0
    blackcat,there is no hole next to the mech. counter.


  8. #8
    Master Of The Obvious 10,000+ Posts
    canon 4050 error code e020

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,976
    Rep Power
    259
    Sorry. Somewhere in that purple inner cover there is a ~2mm hole with the service switch inside.

    I remember some more. Once in service mode press *4* use light/darker keys to browse to Error. * to execute. Power Off/On to exit. I'll keep looking/thinking.


  9. #9
    Junior Member
    Join Date
    Nov 2007
    Location
    Harahan,La.
    Posts
    6
    Rep Power
    0
    Blackcat,
    I may have to find a service manual for this Dinosaur, still trying to fine service switch on this beast, will keep looking. Thanks.


  10. #10
    Service Manager 250+ Posts lkrsardis's Avatar
    Join Date
    Dec 2007
    Location
    batesville ms
    Posts
    319
    Rep Power
    25

    Smile np 4050 blues

    hey man. lucky you. you will probably need to empty and vac. the toner hopper. the service sw is just left. of the green fuser knob. also remove the dev. unit and see if the customer didnt run it dry if so go to service mode then to (4) install toner. its in the book. also pull the sensors out of the toner hopper and dev unit leave them hooked up if the are working you will hear a very high pitched sound. good luck. 4050 you got to love em.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here