Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 8 12345678 LastLast
Results 1 to 10 of 75
  1. #1
    Trusted Tech 50+ Posts
    Join Date
    Apr 2010
    Location
    Lancaster, KY
    Posts
    86
    Rep Power
    16

    Canon clc 3100 error code E020 1F1 Help PLEASE

    My clc 3100 is throwing a E020 1F1 code. I have replace the developer in the yellow. I went into service mode and couldn't stir the yellow. Also the copier keeps asking for toner in in y, m, and cyan, yet they are full. Any suggestions?

    Last edited by The clk man; 05-16-2012 at 06:31 PM.

  2. #2
    Trusted Tech 50+ Posts
    Join Date
    Apr 2010
    Location
    Lancaster, KY
    Posts
    86
    Rep Power
    16

    Re: Canon clc 3100 error code E020 1F1 Help PLEASE

    Quote Originally Posted by Canon.Tech View Post
    Have you tried the two most important thing on this machine, make sure the patch sensor is clean & make sure the drum life is below 70%
    where are the patch sensors.


  3. #3
    Trusted Tech 50+ Posts
    Join Date
    Apr 2010
    Location
    Lancaster, KY
    Posts
    86
    Rep Power
    16

    Re: Canon clc 3100 error code E020 1F1 Help PLEASE

    Quote Originally Posted by Canon.Tech View Post
    The patch sensor sits above the drum, it reads the patch on the drum & uses that reading to set the toner levels, I imagine it is dirty that is why the machine is asking for toner when they are full.
    I have sent you a PM with a link for you to download the manual, I suges you read it!
    You need to know what you are doing on this model.
    I cleaned all 4 of them just before I posted here. I also changed the developer. I went into service mode and couldn't initialize or stir any of the colors. Can the E020 1f1 code be cleared my friend?


  4. #4
    Service Manager 10,000+ Posts
    Canon clc 3100 error code E020 1F1 Help PLEASE

    teckat's Avatar
    Join Date
    Jan 2010
    Location
    VA
    Posts
    15,206
    Rep Power
    215

    Re: Canon clc 3100 error code E020 1F1 Help PLEASE

    when u added yellow developer (Pressing ‘SPLY') the unit is was rotating /
    when u select stir u receive the error / swap the salt sensors ----


    E020 with a sub code of 01F1 02F1 03F1 04F1


    error code can be generated if the developer unit is starved of toner due to the hopper not supplying toner. The cause of the hopper not feeding toner to the developer unit can be electrical, mechanical, or customer induced.
    The electrical cause can manifest as a bad toner level sensor, poor connection of the sensor, faulty hopper drive clutch or its connectors, faulty DC-controller, blown fuse on the DC-fuse pcb.


    The mechanical cause can manifest as a problem with the drive belt or it's gears, a broken auger, toner sticking around the hopper toner level sensor.


    Customer induced depletion of toner in the hopper can be caused when the customer does not add toner when it is called for and just tapping the hopper and turning the machine off and back on to complete a copy run.

    **Knowledge is time consuming, exhausting and costly for a trained Tech.**

  5. #5
    Trusted Tech 50+ Posts
    Join Date
    Apr 2010
    Location
    Lancaster, KY
    Posts
    86
    Rep Power
    16

    Re: Canon clc 3100 error code E020 1F1 Help PLEASE

    Quote Originally Posted by teckat View Post
    when u added yellow developer (Pressing ‘SPLY') the unit is was rotating /
    when u select stir u receive the error / swap the salt sensors ----


    E020 with a sub code of 01F1 02F1 03F1 04F1


    error code can be generated if the developer unit is starved of toner due to the hopper not supplying toner. The cause of the hopper not feeding toner to the developer unit can be electrical, mechanical, or customer induced.
    The electrical cause can manifest as a bad toner level sensor, poor connection of the sensor, faulty hopper drive clutch or its connectors, faulty DC-controller, blown fuse on the DC-fuse pcb.


    The mechanical cause can manifest as a problem with the drive belt or it's gears, a broken auger, toner sticking around the hopper toner level sensor.


    Customer induced depletion of toner in the hopper can be caused when the customer does not add toner when it is called for and just tapping the hopper and turning the machine off and back on to complete a copy run.
    I changed out the hopper and still have the code. Can you tell me where I can find the broken gear? I also pulled the drum unit out and turned the gear on the back of each unit and all 4 of the turned freely.

    One more thing, you said something about 70% drum life, how do I check that Sir.

    Update: I changed out the yellow unit and put new developer in and even changed the drum out. NO GO. In service mode, it won't let me initialize or stir the yellow or any color for that matter.

    Also the error code E260-0001 shows up, but when I turn the copier off and on again it usually goes away.

    Last edited by The clk man; 05-17-2012 at 07:17 PM.

  6. #6
    Service Manager 10,000+ Posts
    Canon clc 3100 error code E020 1F1 Help PLEASE

    teckat's Avatar
    Join Date
    Jan 2010
    Location
    VA
    Posts
    15,206
    Rep Power
    215

    Re: Canon clc 3100 error code E020 1F1 Help PLEASE

    E260 Error Code

    First Check the SW1(front door switch).
    Switch SW1 may be arcing, preventing the 24 volts to be present at the DC Controller when the main power switch is turned on. If the problem is caused by a defective switch, replace the switch (P/N WC2-0185-000).


    down to basics>

    explain to me how u perform a full developer change>
    step by step> do not leave anything out !!!!!

    **Knowledge is time consuming, exhausting and costly for a trained Tech.**

  7. #7
    Trusted Tech 50+ Posts
    Join Date
    Apr 2010
    Location
    Lancaster, KY
    Posts
    86
    Rep Power
    16

    Re: Canon clc 3100 error code E020 1F1 Help PLEASE

    I found a second yellow unit that I just happened to have. I emptied the old developer out and put new developer in. I put the unit back in and tried to initialize and stir the developer in service mode but it wouldn't let me.

    Also where is the fuse that was talked about in an earlier post?

    Last edited by The clk man; 05-17-2012 at 10:14 PM.

  8. #8
    Service Manager 10,000+ Posts
    Canon clc 3100 error code E020 1F1 Help PLEASE

    teckat's Avatar
    Join Date
    Jan 2010
    Location
    VA
    Posts
    15,206
    Rep Power
    215

    Re: Canon clc 3100 error code E020 1F1 Help PLEASE

    Quote Originally Posted by The clk man View Post
    I found a second yellow unit that I just happened to have. I emptied the old developer out and put new developer in. I put the unit back in and tried to initialize and stir the developer in service mode but it wouldn't let me.
    Replace the yellow SALT SENSOR Assembly > and throw the old one the Garbage >

    down to basics> do u run the SUPPLY feature to add developer ???

    explain to me how u perform a full developer change>
    step by step> do not leave anything out !!!!!


    did u look in the back of printer at the timing belts?
    did u check the DEV.UNIT CONNECTING CABLE FOR YELLOW in rear machine back area
    did u check the DEVELOPING DRIVE ASSEMBLY
    NOTE:

    below the hopper units is a black drive belt> it sits over four white roller pulley spacers>spacer rollers have white flanges to hold belt from slipping off> they crack off >causing the belt to slip off and lose tension>
    there is also white gears that breaks toward the end off belt-

    u need to remove entire hopper unit to inspect these areas

    hopper.JPG

    **Knowledge is time consuming, exhausting and costly for a trained Tech.**

  9. #9
    Service Manager 10,000+ Posts
    Canon clc 3100 error code E020 1F1 Help PLEASE

    teckat's Avatar
    Join Date
    Jan 2010
    Location
    VA
    Posts
    15,206
    Rep Power
    215

    Re: Canon clc 3100 error code E020 1F1 Help PLEASE

    Quote Originally Posted by The clk man View Post
    I found a second yellow unit that I just happened to have. I emptied the old developer out and put new developer in. I put the unit back in and tried to initialize and stir the developer in service mode but it wouldn't let me.
    Replace the yellow SALT SENSOR Assembly > and throw the old one the Garbage >

    down to basics> do u run the SUPPLY feature to add developer ???

    explain to me how u perform a full developer change>
    step by step> do not leave anything out !!!!!


    did u look in the back of printer at the timing belts?
    did u check the DEV.UNIT CONNECTING CABLE FOR YELLOW in rear machine back area
    did u check the DEVELOPING DRIVE ASSEMBLY
    NOTE:

    below the hopper units is a black drive belt> it sits over four white roller pulley spacers>spacer rollers have white flanges to hold belt from slipping off> they crack off >causing the belt to slip off and lose tension>
    there is also white gears that breaks toward the end off belt-

    u need to remove entire hopper unit to inspect these areas

    click on image below to open full


    hopper.JPG

    **Knowledge is time consuming, exhausting and costly for a trained Tech.**

  10. #10
    Trusted Tech 50+ Posts
    Join Date
    Apr 2010
    Location
    Lancaster, KY
    Posts
    86
    Rep Power
    16

    Re: Canon clc 3100 error code E020 1F1 Help PLEASE

    Quote Originally Posted by teckat View Post
    Replace the yellow SALT SENSOR Assembly > and throw the old one the Garbage >

    down to basics> do u run the SUPPLY feature to add developer ???

    explain to me how u perform a full developer change>
    step by step> do not leave anything out !!!!!


    did u look in the back of printer at the timing belts?
    did u check the DEV.UNIT CONNECTING CABLE FOR YELLOW in rear machine back area
    did u check the DEVELOPING DRIVE ASSEMBLY
    NOTE:

    below the hopper units is a black drive belt> it sits over four white roller pulley spacers>spacer rollers have white flanges to hold belt from slipping off> they crack off >causing the belt to slip off and lose tension>
    there is also white gears that breaks toward the end off belt-

    u need to remove entire hopper unit to inspect these areas

    click on image below to open full


    hopper.JPG
    Are these gears on the hopper or the machine?


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here