Results 1 to 3 of 3
  1. #1
    FSS / SPM 100+ Posts Setright's Avatar
    Join Date
    Nov 2008
    Posts
    199
    Post Thanks / Like
    Rep Power
    13

    imagePRESS 7010 "Printing" in LCD....but never actually starts

    Dear kind readers!!

    I am stumped by this one.

    imagePRESS 7010 that flashes the green light and writes "Printing" in the display...but never actually begins printing. Paper is not fed from any of the cassettes. No error codes, just a never-ending wait for a print that never starts. Doesn't matter if we print from the Fiery, try to make a copy, or even print from Service Mode. All we get is "Printing....."


    We have a single POD, a stacker, a booklet finisher and a 3-way trimmer attached, but I don't think they are responsible - we have tried to disable all of these, and the print engine itself will still not print.


    The fusers were of course the first point of suspicion, and these are both assembled correct, and the temperatures are within the correct ranges.



    I wish the machine would at least give us an error code, because we don't know where to be looking. We have check the entire paper path for leftover paper, but there is none to find.



    Has anyone seen anything similar??



  2. #2
    FSS / SPM 100+ Posts Setright's Avatar
    Join Date
    Nov 2008
    Posts
    199
    Post Thanks / Like
    Rep Power
    13

    Re: imagePRESS 7010 "Printing" in LCD....but never actually starts

    Hmmm...the machine was a little less recalcitrant this morning, printing a single page (the striped test print).

    It then decided to flash the error code E018-0202-05 - patch sensor. We removed and cleaned the sensor assembly and the printer running again.



    Not sure why the patch sensor took such a long time to make itself known, but the machine is running, so the customer is happy :-)


  3. #3
    Field Supervisor 2,500+ Posts


    zoraldinho's Avatar
    Join Date
    Mar 2008
    Posts
    2,941
    Post Thanks / Like
    Rep Power
    51

    Re: imagePRESS 7010 "Printing" in LCD....but never actually starts

    Good to know.Thanks.

    A little knowledge is a dangerous thing

    Click here to be sure



Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here