Results 1 to 4 of 4
  1. #1
    Service Manager 250+ Posts goldencup's Avatar
    Join Date
    Nov 2008
    Posts
    327
    Post Thanks / Like
    Rep Power
    16

    IR4570 won't auto detect on letter

    Hi i would like to ask about IR4570. I was trying to print a file from a computer and the file is 8.5" x 11" (LETTER). Even though the machine has paper on the tray, it always ask for paper, also it doesn't auto detect, you have to press ok first for the process to continue. Is there any adjustment to be made here?
    I have tried using the following adjustments but still won't auto detect:

    COPIER > OPTION > CST
    U1 to U4 is set to 1


    29: Argentine LETTER (U4: Default)
    30: Argentine LETTER-R
    31: Governmental LETTER (U1: Default)
    32: Governmental LETTER-R

    Attached Images Attached Images

  2. #2
    Field Supervisor 500+ Posts


    Brian8506's Avatar
    Join Date
    Feb 2009
    Location
    New Jersey
    Posts
    944
    Post Thanks / Like
    Rep Power
    29

    Re: IR4570 won't auto detect on letter

    Check to see if it is trying to print from bypass. Also check paper type in commom settings. It may be set to something other than plain
    Quote Originally Posted by goldencup View Post
    Hi i would like to ask about IR4570. I was trying to print a file from a computer and the file is 8.5" x 11" (LETTER). Even though the machine has paper on the tray, it always ask for paper, also it doesn't auto detect, you have to press ok first for the process to continue. Is there any adjustment to be made here?
    I have tried using the following adjustments but still won't auto detect:

    COPIER > OPTION > CST
    U1 to U4 is set to 1


    29: Argentine LETTER (U4: Default)
    30: Argentine LETTER-R
    31: Governmental LETTER (U1: Default)
    32: Governmental LETTER-R



  3. #3
    Service Manager 250+ Posts spectraindo's Avatar
    Join Date
    May 2008
    Location
    Surabaya, East Java
    Posts
    265
    Post Thanks / Like
    Rep Power
    16

    Re: IR4570 won't auto detect on letter

    In the Printers Icon, right click the IR4570 icon and choose Properties. In Device Settings - Form Tray Assignment , make sure the paper drawers has the correct paper sizes. If the IR4570 is connected via Network, click "GET DEVICE STATUS" ,the PC will get the correct paper sizes of the IR4570 automatically. If connected via USB you have to fill in manually.


  4. #4
    _ 250+ Posts
    Join Date
    Feb 2011
    Posts
    321
    Post Thanks / Like
    Rep Power
    12

    Re: IR4570 won't auto detect on letter

    Hi, Also check machine's "Additional Function" -> "Printer Setting" -> "Paper Feed" -> " Default Paper Size" You might also want turn OFF "Paper Size Overide"

    Last edited by KL568; 08-05-2012 at 01:01 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here