Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 7 of 7
  1. #1
    Technician Bopper's Avatar
    Join Date
    Apr 2010
    Posts
    11
    Rep Power
    17

    Canon 7105 saddle finisher V2 with E578-8002

    I have a Canon finisher on a 7105 that has a E578-8002 after blowing the copier option power supply. Replaced finisher controller, M17, transport belt HP sensor, power supply with no luck. Any ideas anyone?


  2. #2
    Tech Specialist 1,000+ Posts Canuck's Avatar
    Join Date
    Nov 2007
    Location
    Southwestern Ontario
    Posts
    1,531
    Rep Power
    44

    Re: Canon 7105 saddle finisher V2 with E578-8002

    Finisher boots properly but errors during job? If so there is a rack adjustment. Too much load on rack gears causes stepper motor to stall. With the adjustment you are setting what is called the gear backlash(term from my mechanic days). There is a bulletin on how to adjust it. Need a long screwdriver to do it


  3. #3
    Technician Bopper's Avatar
    Join Date
    Apr 2010
    Posts
    11
    Rep Power
    17

    Re: Canon 7105 saddle finisher V2 with E578-8002

    Machine never reaches standby state, bins start to move then stop and e578 code.


  4. #4
    Tech Specialist 1,000+ Posts Canuck's Avatar
    Join Date
    Nov 2007
    Location
    Southwestern Ontario
    Posts
    1,531
    Rep Power
    44

    Re: Canon 7105 saddle finisher V2 with E578-8002

    Does the shift assembly attempt to move? Can you grab a hold of it and physically move it? Are all of the knurled belts on their pulleys properly? Remove the processing unit to get access to the assembly


  5. #5
    Technician Bopper's Avatar
    Join Date
    Apr 2010
    Posts
    11
    Rep Power
    17

    Re: Canon 7105 saddle finisher V2 with E578-8002

    Canuck,
    Thanks for replying and I finally repaired E578 code. It ended up being the connector splice from the transport assy to the board, reseated the connection where the wires meet and it took off running. Thanks ]


  6. #6
    Tech Specialist 1,000+ Posts Canuck's Avatar
    Join Date
    Nov 2007
    Location
    Southwestern Ontario
    Posts
    1,531
    Rep Power
    44

    Re: Canon 7105 saddle finisher V2 with E578-8002

    Good stuff


  7. #7
    Technician
    Join Date
    Mar 2015
    Location
    Harare
    Posts
    44
    Rep Power
    7

    Re: Canon 7105 saddle finisher V2 with E578-8002

    Quote Originally Posted by Bopper View Post
    Canuck,
    Thanks for replying and I finally repaired E578 code. It ended up being the connector splice from the transport assy to the board, reseated the connection where the wires meet and it took off running. Thanks ]
    Hi there,

    I have a similar problem...my error is E578-8001 on Canon IR Adv8295 booklet finisher n1.
    Which connector splice do you mean? I also am having error E535-0004 but have checked all connections and motors and sensors related seem to be working fine.

    Any suggestions??


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here