Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 9 of 9
  1. #1
    Technician
    Join Date
    Sep 2012
    Location
    Mount Forest, Ontario
    Posts
    47
    Rep Power
    11

    "replace cleaning web" message on iRC ADV7260

    Hello everyone.

    Has anybody else been having problems with iRC ADV7260 series machines throwing "replace cleaning web" message too early. Have 2 of these machines at one customer location that throw this message and the Web is no where near used up and you cannot clear the message from within service mode.

    The only resolution I have found so far is to replace the Web out sensor. Once this is done, the message goes away ( for a while anyway).

    Both machines at this location have done this several times, and each time it is resolved by changing the sensor. So far I have had to change the sensor twice on one machine and the other machine is on its 3rd sensor replacement and neither of the machines webs have actually run low.

    Called Canon tech support here in Canada and the were unable to give a solution ( they actually called me back to find out what I did to repair the machine). So far changing the sensor seems to resolve the issue for a while, then mysteriously the message comes back. The problem is, I am afraid when the message comes on that the customer will only have so many copies before it goes inti error code and shuts printing down so we just keep changing the sensor.

    Anybody else seen this, or as Canon tech Support tells me "you are the first one in Canada to call about this issue".......

    Any ideas or input is welcome. Thanks


  2. #2
    Service Manager 10,000+ Posts
    "replace cleaning web" message on iRC ADV7260

    teckat's Avatar
    Join Date
    Jan 2010
    Location
    VA
    Posts
    15,155
    Rep Power
    213

    Re: "replace cleaning web" message on iRC ADV7260

    Quote Originally Posted by freebyrd116 View Post
    Hello everyone.

    Has anybody else been having problems with iRC ADV7260 series machines throwing "replace cleaning web" message too early. Have 2 of these machines at one customer location that throw this message and the Web is no where near used up and you cannot clear the message from within service mode.

    The only resolution I have found so far is to replace the Web out sensor. Once this is done, the message goes away ( for a while anyway).

    Both machines at this location have done this several times, and each time it is resolved by changing the sensor. So far I have had to change the sensor twice on one machine and the other machine is on its 3rd sensor replacement and neither of the machines webs have actually run low.

    Called Canon tech support here in Canada and the were unable to give a solution ( they actually called me back to find out what I did to repair the machine). So far changing the sensor seems to resolve the issue for a while, then mysteriously the message comes back. The problem is, I am afraid when the message comes on that the customer will only have so many copies before it goes inti error code and shuts printing down so we just keep changing the sensor.

    Anybody else seen this, or as Canon tech Support tells me "you are the first one in Canada to call about this issue".......

    Any ideas or input is welcome. Thanks
    ================================================== =============================

    After replacing the Web, were the counters cleared



    **Knowledge is time consuming, exhausting and costly for a trained Tech.**

  3. #3
    Technician
    Join Date
    Sep 2012
    Location
    Mount Forest, Ontario
    Posts
    47
    Rep Power
    11

    Re: "replace cleaning web" message on iRC ADV7260

    The issue is, the Web has not run out at all, it's barely used. If you clear the aforementioned counters, message remains even after power is cycled.

    Physically replacing the sensor makes the message go away. (at least temporarily). The Web seems to last a very long time on these machines, I don't have the spec on it right now but both machines that I am having issues with, the used portion of the Web hasn't even hit the halfway point yet


  4. #4
    Service Manager 10,000+ Posts
    "replace cleaning web" message on iRC ADV7260

    teckat's Avatar
    Join Date
    Jan 2010
    Location
    VA
    Posts
    15,155
    Rep Power
    213

    Re: "replace cleaning web" message on iRC ADV7260

    Quote Originally Posted by freebyrd116 View Post
    The issue is, the Web has not run out at all, it's barely used. If you clear the aforementioned counters, message remains even after power is cycled.

    Physically replacing the sensor makes the message go away. (at least temporarily). The Web seems to last a very long time on these machines, I don't have the spec on it right now but both machines that I am having issues with, the used portion of the Web hasn't even hit the halfway point yet


    ________
    Have heard about that annoying " web is low " message warning, even right after replacing Web,
    There was a pub on doing a DCON clear for that particular issue.

    Note: never do a DCON CLEAR , without printing out P PRINT.

    **Knowledge is time consuming, exhausting and costly for a trained Tech.**

  5. #5
    Senior Tech 100+ Posts onlyinnewfoundland's Avatar
    Join Date
    Apr 2013
    Posts
    147
    Rep Power
    11

    Re: "replace cleaning web" message on iRC ADV7260

    Interesting....typically the "web low" message won't disappear until after clearing counters and a reboot in my experience with the older equipment like 7105 and 1135.

    I just installed about 15 of these units, will keep an eye out.

    One has 150k copies on it, how far did your web get? They are rated for 300.


  6. #6
    Technician
    Join Date
    Sep 2012
    Location
    Mount Forest, Ontario
    Posts
    47
    Rep Power
    11

    Re: "replace cleaning web" message on iRC ADV7260

    Both machines are under 30k (new units). Neither one of them has reached anywhere near belt left message. I am hoping that a firmware release catches the problem. May try the D-Con clear option that Tekcat has suggested on my next visit.


  7. #7
    Technician
    Join Date
    Sep 2012
    Location
    Mount Forest, Ontario
    Posts
    47
    Rep Power
    11

    Re: "replace cleaning web" message on iRC ADV7260

    Just to followup with everybody on this one.......

    I went back today prepared to do a D-Con CLR as suggested by Teckat but did the following instead:

    Keep in mind, the web on this machine is no where near used up. Machine has less than 30k on it. It has thrown thrown the "change cleaning web" message several times and the only way we have been able to get rid of the message is to change the web out sensor and the message goes away fro a while.

    From Teckat's previous post he mentioned whether the counters in the following table were cleared:



    In my scenario *COPIER > COUNTER > DRBL-1 >

    • FX-WEB 1 was "14%"
    • FX-WEB 2 was "2%"
    • FX-WEB 3 was "0%"
    • FX-WEB 4 was "0%"


    On a whim, I cleared the first 2 values and voila, my message disappeared. Not sure why...like I said before...the web is nowhere near used up.

    Not sure why I have 2 machines doing this, but I thought I would let everyone know the progress on this situation. I will have to wait and see if the problem persists.

    Thanks Teckat for your post.


  8. #8
    Service Manager 10,000+ Posts
    "replace cleaning web" message on iRC ADV7260

    teckat's Avatar
    Join Date
    Jan 2010
    Location
    VA
    Posts
    15,155
    Rep Power
    213

    Re: "replace cleaning web" message on iRC ADV7260

    Quote Originally Posted by freebyrd116 View Post
    Just to followup with everybody on this one.......

    I went back today prepared to do a D-Con CLR as suggested by Teckat but did the following instead:

    Keep in mind, the web on this machine is no where near used up. Machine has less than 30k on it. It has thrown thrown the "change cleaning web" message several times and the only way we have been able to get rid of the message is to change the web out sensor and the message goes away fro a while.

    From Teckat's previous post he mentioned whether the counters in the following table were cleared:



    In my scenario *COPIER > COUNTER > DRBL-1 >

    • FX-WEB 1 was "14%"
    • FX-WEB 2 was "2%"
    • FX-WEB 3 was "0%"
    • FX-WEB 4 was "0%"


    On a whim, I cleared the first 2 values and voila, my message disappeared. Not sure why...like I said before...the web is nowhere near used up.

    Not sure why I have 2 machines doing this, but I thought I would let everyone know the progress on this situation. I will have to wait and see if the problem persists.

    Thanks Teckat for your post.

    ********
    Welcome _😏

    Hope it works out.

    Could be that those %'s were not being interpreted correctly_?

    **Knowledge is time consuming, exhausting and costly for a trained Tech.**

  9. #9
    Technician
    Join Date
    Sep 2012
    Location
    Mount Forest, Ontario
    Posts
    47
    Rep Power
    11

    Re: "replace cleaning web" message on iRC ADV7260

    Teckat;

    I'm not sure, it sure seems like the machine is misinterpreting the values....time will tell I guess. Thanks for the help on this one.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here