Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3
  1. #1
    Senior Tech 250+ Posts
    Join Date
    Feb 2009
    Posts
    327
    Rep Power
    0

    Pitney Bowes Di380 inserter

    Press start says jam in the center with jam code e21. No bells or whistles no motor movements or solenoids or fingers moving just goes to jam when start is pressed. Machine will clear deck way to should when button to do so is pressed. "Manual says Material
    never released
    from the
    transport plate"
    I've cleaned checked all sensors and in service mode. Took transport sensor to another machine an it works. Replaced main Board same problem in same machine...so not sensor or board. But....op5 sensor works opposite of the way it should in service mode an via meter readings an that other machines test same sensor. Talked to Tech suport an they are at a loss. Pics of details.
    https://goo.gl/photos/SPRWi2cfDZEjHYcW8

    Last edited by Joe Foe from Buffalo; 05-31-2016 at 05:04 PM.

  2. #2
    Junior Member Ashbell's Avatar
    Join Date
    Sep 2017
    Location
    Echuca
    Posts
    6
    Rep Power
    0

    Re: Pitney Bowes Di380 inserter

    Sorry for Reviving an old thread but did you ever find a fix for this?


  3. #3
    Senior Tech 250+ Posts
    Join Date
    Feb 2009
    Posts
    327
    Rep Power
    0

    Re: Pitney Bowes Di380 inserter

    Think it was a bent plate sensor was on


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here