Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Senior Technician 50+ Posts mrfixit's Avatar
    Join Date
    Sep 2007
    Location
    Salem, MA
    Posts
    79
    Post Thanks / Like
    Rep Power
    21

    Scan to email not working Canon IR Adv C5030

    I have a Canon IR Adv C5030 that won't scan to email but scans to folders fine, It gives the 801 error relating to authentication or network timeout.
    I have tried 2 good email addresses from this customers server that work at their other offices and I tried creating a new gmail address for it with no luck. I compared the service mode settings under the networ tab and made sure the ports and every other setting was the same as the machine at their other location but can't get it to work. We bought this machine from a wholesaler and it was reset before we got it in, is there any other setting that might cause this problem. They had an old xerox at this site before and it scanned to email fine. I have tried with google DNS and using the smtp servers ip address with no luck. Any help would be greatly appreciated.
    Thnaks
    Ray


  2. #2
    Senior Tech 100+ Posts cscce's Avatar
    Join Date
    Jun 2014
    Location
    San Antonio
    Posts
    112
    Post Thanks / Like
    Rep Power
    9

    Re: Scan to email not working Canon IR Adv C5030

    Is the time set correctly on the copier? I've seen authentication issues only twice but in each case it was caused by the time on the copier not matching the time on the authentication server. In my case they have to be within five minutes of each other. Also make sure that both devices observe (or don't observe) daylight saving time.


  3. #3
    Senior Tech 250+ Posts MFPTech's Avatar
    Join Date
    Nov 2010
    Location
    Surrey
    Posts
    476
    Post Thanks / Like
    Rep Power
    19

    Re: Scan to email not working Canon IR Adv C5030

    Quote Originally Posted by mrfixit View Post
    I have a Canon IR Adv C5030 that won't scan to email but scans to folders fine, It gives the 801 error relating to authentication or network timeout.
    I have tried 2 good email addresses from this customers server that work at their other offices and I tried creating a new gmail address for it with no luck. I compared the service mode settings under the networ tab and made sure the ports and every other setting was the same as the machine at their other location but can't get it to work. We bought this machine from a wholesaler and it was reset before we got it in, is there any other setting that might cause this problem. They had an old xerox at this site before and it scanned to email fine. I have tried with google DNS and using the smtp servers ip address with no luck. Any help would be greatly appreciated.
    Thnaks
    Ray
    Try clearing MMI and All data


    Sent from my SGH-I337M using Tapatalk


  4. #4
    Field Service Engineer 1,000+ Posts


    copier tech's Avatar
    Join Date
    Jan 2014
    Location
    London
    Posts
    2,031
    Post Thanks / Like
    Rep Power
    38

    Re: Scan to email not working Canon IR Adv C5030

    How are you checking or changing the SMTP port?

    Let us eat, drink, and be merry, because tomorrow we may die!

    www.copierfirmware.co.uk

  5. #5
    Senior Tech 250+ Posts MFPTech's Avatar
    Join Date
    Nov 2010
    Location
    Surrey
    Posts
    476
    Post Thanks / Like
    Rep Power
    19

    Re: Scan to email not working Canon IR Adv C5030

    SM L2 Network if i remember correctly

    Sent from my SGH-I337M using Tapatalk


  6. #6
    Senior Technician 50+ Posts mrfixit's Avatar
    Join Date
    Sep 2007
    Location
    Salem, MA
    Posts
    79
    Post Thanks / Like
    Rep Power
    21

    Re: Scan to email not working Canon IR Adv C5030

    I haven't been back to the account yet to do an MMI clear but I remoted into the web interface and the date and time are accurate and the port was changed in service mode level 2, pretty sure that's the only way to do it. These things only happen on machines that are 2 hours away from the office for some reason.


  7. #7
    IT Manager 250+ Posts bsm2's Avatar
    Join Date
    Feb 2008
    Location
    Oldsmar, Florida
    Posts
    293
    Post Thanks / Like
    Rep Power
    22

    Re: Scan to email not working Canon IR Adv C5030

    If email server is customer make sure copier is on the domain also get there IT to see what the error is on the smtp server.
    Double check with them the user name and password also port settings.


  8. #8
    Junior Member
    Join Date
    Mar 2013
    Posts
    2
    Post Thanks / Like
    Rep Power
    0

    Re: Scan to email not working Canon IR Adv C5030

    You'll have to change smtp port number on service mode if you use smtp.gmail.com.
    25 is default port number, you'll have to change it to 465 (ssl required) or 587 (tls required).


    Sent from my iPhone using Tapatalk


  9. #9
    Junior Member
    Join Date
    Mar 2013
    Posts
    2
    Post Thanks / Like
    Rep Power
    0

    Re: Scan to email not working Canon IR Adv C5030

    You'll have to change smtp port number on service mode if you use gmail.smtp.com. Port 465 (SSL required) Port 587 (TLS required).


  10. #10
    Senior Technician 50+ Posts mrfixit's Avatar
    Join Date
    Sep 2007
    Location
    Salem, MA
    Posts
    79
    Post Thanks / Like
    Rep Power
    21

    Re: Scan to email not working Canon IR Adv C5030

    Staranges thing, customers ISP apparently didn't support ssl communication. I brought another working desktop printer with me and it wouldn't work in there office, I tried using a different email account we created that didn't require ssl and all was well.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here