Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3
  1. #1
    Technician
    Join Date
    Aug 2010
    Location
    spain
    Posts
    34
    Rep Power
    18

    Unhappy I can not print with Hight sierra 10.13 by Canon Irc ADV 2020i,

    I can not print with Hight sierra 10.13 by Canon Irc ADV 2020i,

    I have a computer that I can not print for the Adv IRC2020i canon and all the other posts are Windows and there is no problem,
    from the Mac I can access the RUI of the machine so I understand that if there is connectivity,
    I have added the driver that corresponds to him without success,
    in the machine are all protocols references to Mac activated,

    any suggestions ??

  2. #2
    Indentured Servant 500+ Posts D_L_P's Avatar
    Join Date
    Oct 2009
    Posts
    930
    Rep Power
    32

    Re: I can not print with Hight sierra 10.13 by Canon Irc ADV 2020i,

    When you say you added the driver that corresponds with the 2020i, was that the PPD or UFRII?

    The 2020i doesn't come standard with postscript so the PPD won't work unless they bought the PS license. At the 2020i look in the counter check and go to the last page and look for a PS license. Or in service mode under display>version and see if a PS version is present.



    If you installed the UFRII driver you may have to delete the printer and re-add it in the System preferences. Mac's don't separate drivers like Windows. If you had a previous UFRII driver installed, it's possible the UFRII driver is corrupted. The best approach it to completely uninstall UFRII, reboot and reinstall the UFRII driver. Then add the printer in the system preferences.

  3. #3
    Technician
    Join Date
    Aug 2010
    Location
    spain
    Posts
    34
    Rep Power
    18

    Re: I can not print with Hight sierra 10.13 by Canon Irc ADV 2020i,

    Quote Originally Posted by D_L_P View Post
    When you say you added the driver that corresponds with the 2020i, was that the PPD or UFRII?

    The 2020i doesn't come standard with postscript so the PPD won't work unless they bought the PS license. At the 2020i look in the counter check and go to the last page and look for a PS license. Or in service mode under display>version and see if a PS version is present.



    If you installed the UFRII driver you may have to delete the printer and re-add it in the System preferences. Mac's don't separate drivers like Windows. If you had a previous UFRII driver installed, it's possible the UFRII driver is corrupted. The best approach it to completely uninstall UFRII, reboot and reinstall the UFRII driver. Then add the printer in the system preferences.

    Obviously the driver the UFRII since the machine is not Poscript, I am aware.
    The driver is correct, is there any option to check on the computer? Is there any protocol or option to check on the computer?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here