Results 1 to 5 of 5
  1. #1
    spoonyspork
    Guest

    SMTP and scanning to email (Kyocera 3035)

    Our company recently switched to a T1 line for phone/internet, which of course meant we had to switch the SMTP server over to the local one (we were using roadrunner's before). Everything worked fine for normal email after setting outlook to use SMTP Authentication, but it's not working at all for the Kyocera 3035's scan to email function.

    I have my user name and password put in to the scanner for authentication (and the correct SMTP server address), but it's not even getting that far. As soon as I hit the 'email' button I'm just told the SMTP server cannot be found.

    I tried putting in google's SMTP server info, and I can then get as far as scanning, but it doesn't send. Instead I get E023 (The SMTP Server is not operating properly).

    Now here's the real kicker. The person who installed the T1 line and reconfigured our network to use it is gone for the next week, and he didn't really tell anyone what it was he did exactly before he left. Here are a couple things I do know he did:

    New router.

    Copier is now plugged into a secondary switch along with one of the new phones (copier was plugged directly into the router before). That switch is plugged into the router.

    New DNS server, which I've already told the copier to use (I didn't change it until after I realized I couldn't scan to email).

    I wouldn't *think* this could have caused this issue, as the printer part of it still works, we can still scan via TWAIN, and the printer still shows up on the network.

    We would be fine using TWAIN (It's MUCH faster, even with having to batch everything together), but every time something is sent to the copier to print, the scanner function goes offline... even if in the middle of scanning. This didn't happen with scanning to email.

    Anything else I might be missing in here that might be causing the issue?

    Thanks!


  2. #2
    School District Tech 500+ Posts schooltech's Avatar
    Join Date
    Jun 2008
    Location
    Idaho
    Posts
    504
    Post Thanks / Like
    Rep Power
    18
    I did set a few of these up a few years ago, and they were weird to setup, requiring all of the firmware updates to make them 'faster' for one.

    What were they using for email before? How was their email previously and now currently configured? I would guess that settings were updated there, and I would look to see what those settings are, then try to compare them to the Kyocera.

    There was some scanning issues with the Kyocera 3035's and Windows Server 2003, which required a Group Policy changed to be "enabled." It was some type of authentication setting I believe. I don't think that will be your problem though, just a FYI.

    I would look at anything else in the office that was previously configured, like email, to point somewhere else and see what their new settings are. This might direct you in the right direction for adjusting the Kyocera's settings.

    Someone else will probably have more exact information concering the Kyoceras, as I'm not current on them.

    Bachelor of Science in Information Technology, Comptia A+, Comptia Network+

  3. #3
    spoonyspork
    Guest
    Thanks for your reply!

    I should first mention I am NOT the normal IT person here. I've got the knowledge, but I have no idea how everything here is set up.

    We have our own domain hosted by dreamhost or godaddy or something (can't remember atm... one of the bigger ones though). We were using the domain's pop server - mail.<ourdomain>.com, and roadrunner - smtp.tampabay.rr.com - as the SMTP server.

    When we switched over to the T1 and roadrunner's SMTP server didn't work anymore, the normal IT person (who is an outside consultant and quite hard to get ahold of sometimes - I got a reply here before he called me back, to give you an idea) told me to just 'try' mail.<ourdomain>.com as the SMTP server to see if it would work. It didn't at first, but after I enabled authentication, it did.

    I didn't do anything different to the scanner. It has basically the same setup choices that Outlook has - set the SMTP to mail.<ourdomain>.com and enabled authentication using my user name and password.

    But the fact that it doesn't even *see* the SMTP server might say something, right? It's seen the others I've put in... it just still won't send with those, probably because of authentication stuff.

    Oh, we also do use a Windows Server 2003 machine to handle all the network stuff, but we've been using this copier with it for the last year without problems (except getting 'scan to PC' to work... but since I'm not the IT person I can't mess around in the server and see what's going on with that)... so it's probably not that, yeah

    Thanks again!


  4. #4
    spoonyspork
    Guest
    Just an update in case anyone else has this problem:

    This was "fixed" by putting in the IP address of the SMTP server instead of the domain name. I say "fixed" as there was really no reason it shouldn't have been able to find it by domain name... the DNS server was fine, and just in case, I changed it to the DNS server I always end up using when the 'default' DNS server stops working (4.2.2.2)... still no luck there.

    So there you go... it doesn't totally solve whatever the true problem is, but it's a work-around, at least

    Thanks!


  5. #5
    Technician Aries_1's Avatar
    Join Date
    Feb 2009
    Posts
    42
    Post Thanks / Like
    Rep Power
    12
    Fixed today by changing the sender name to one accepted by the smtp server. A tight security smtp server didn't like the sender's email address (a personal yahoo acct) - so we used the same one used to authenticate.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here