Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Software/IT 50+ Posts jneezy2008's Avatar
    Join Date
    Mar 2009
    Location
    Bonita Springs, FL
    Posts
    72
    Rep Power
    18

    No Internet while copier is plugged in to NIC

    A customer has a wireless USB Linksys device plugged in to their PC, for wireless Internet access. We've connected a copier directly to the computers NIC via CAT5 because the wireless router is in the opposite side of the building. The copier is using a 169.xxx.xxx.xxx and the NIC has been manually configured to also use a 169.xxx.xxx.xxx IP. Printing and scanning work 100% of the time. If the customer tries to access the Internet(using IE or Firefox) they get the "Page cannot be displayed" message. If you unplug the CAT5 from the back of the PC then you can browse the Internet just fine. The kicker is that this exact same setup worked just fine on their old PC and this problem started when they upgraded to a new PC(both were/are Windows XP). I have also set other customers up this way and have never had a problem. Also, I got this setup to work once by unplugging the wireless Linksys device and moving it from the back of the PC to the front.

    I tested with my laptop, which has wireless built in, connected to a copier via CAT5 and everything works. Wireless has a 192.xxx.xxx.xxx IP from DHCP and both the NIC and the copier have a manually configured 169.xxx.xxx.xxx IP. If you unplug the CAT5 from my laptop the Internet still works. When you plug the CAT5 back in, Internet will fail for approx. 2 minutes then everything will start working again with little or no intervention.

    It seems that Windows, on the customer's PC, is not managing the Internet connection properly.

    Any ideas are greatly appreciated.


  2. #2
    Trusted Tech 50+ Posts
    No Internet while copier is plugged in to NIC

    Juxta5's Avatar
    Join Date
    Jul 2008
    Location
    Wheat Ridge, CO
    Posts
    65
    Rep Power
    19
    The problem could be with using DHCP. That might explain why it works a couple times, or works with your laptop, then it does not work. DHCP can Dynamically change the IP address upon re-initialization of the TCP/IP port.

    Try setting up a static IP address for this particular port and copier.


  3. #3
    Software/IT 50+ Posts jneezy2008's Avatar
    Join Date
    Mar 2009
    Location
    Bonita Springs, FL
    Posts
    72
    Rep Power
    18
    You mean set a static IP for the customer's wireless?


  4. #4
    Service Manager 1,000+ Posts rthonpm's Avatar
    Join Date
    Aug 2007
    Location
    Pennsyltucky
    Posts
    1,703
    Rep Power
    49
    No, a static IP for the copier. This way there's never an IP conflict or a slow DNS worry where if the address changes and the customer's DNS doesn't broadcast out the update right away you don't have to do a DNS flush.
    Is the CAT5 for the copier plugged into the wireless router as well? If so, assign it an address outside of the DHCP range of the router (in this case 169.xxx.xxx.100 would probably be the first assignable IP through DHCP). So give the copier an address in range with the last octet of .99 and see if the situation persists.


  5. #5
    Vulcan Inventor of Death 1,000+ Posts Mr Spock's Avatar
    Join Date
    Aug 2006
    Location
    tampa,fl
    Posts
    2,080
    Rep Power
    50
    if I read this correctly...
    The cat 5 is a crossover cable (or it should be) and it has a "network" of 2 units one the pc and 2 the copier. I would set both of these cards up with a static ip for reliability. And the wireless unit is getting the internet with a different ip then what the hard wired nic and copier are using. As long as the cat5 is a crossover then it should work. I have heard of this working but have never successfully seen it accomplished. I would recommend a Wireless gaming router and hook that to the machine and use it that way so everyone can got to the machine and not have to leave a computer on to print.

    And Star Trek was just a tv show...yeah right!

  6. #6
    Senior Tech 100+ Posts
    Join Date
    Jun 2006
    Posts
    106
    Rep Power
    25
    Try this:
    From Network connections right click the wireless connection
    choose Properties

    In the General tab click the "configure..." botton
    now press the Advanced tab and look for "Disable uppon wired connect"


    Hope this help you

    Regards

    Gabriel


  7. #7
    Trusted Tech 50+ Posts
    No Internet while copier is plugged in to NIC

    Juxta5's Avatar
    Join Date
    Jul 2008
    Location
    Wheat Ridge, CO
    Posts
    65
    Rep Power
    19
    Here is a link to a site that gives a reliable description on how to use Static IP's instead of DHCP for Windows XP.

    PortForward.com - Free Help Setting up Your Router or Firewall


  8. #8
    Software/IT 50+ Posts jneezy2008's Avatar
    Join Date
    Mar 2009
    Location
    Bonita Springs, FL
    Posts
    72
    Rep Power
    18
    Both the copier and the LAN NIC in the PC have a static IP(169.xxx.xxx.xxx). The wireless NIC in the PC is set to DHCP. I have not tried setting the wireless NIC to a static IP, however.
    I have done this setup many times before and never had a problem which makes me think there's a configuration within Windows that needs to be changed. What that configuration is, I don't know. I've also tested many times with my laptop successfully.

    Gabriel, setting "Disable Upon Wired Connect" to "Enabled" would essentially kill the wireless connection when a network cable is plugged in to the NIC, right? I need the wireless and the hardwired connection to be active at the same time while utilizing two completely different IP schemes(different IP, Subnet Mask, & Gateway).

    I may just setup an access point and plug the copier in to that. Then, all network nodes would "be on the same page".

    Thank you everyone for your help and prompt replies!!!


  9. #9
    Vulcan Inventor of Death 1,000+ Posts Mr Spock's Avatar
    Join Date
    Aug 2006
    Location
    tampa,fl
    Posts
    2,080
    Rep Power
    50

    Wink

    too bad that bonita springs is sooooo far south or I might be able to come look at this with you...

    And Star Trek was just a tv show...yeah right!

  10. #10
    Junior Member
    Join Date
    Apr 2009
    Location
    -
    Posts
    2
    Rep Power
    0
    You may try to set the metric of the wireless connection to a higer level or set te metric from the NIC to a lower level (in advanced tcp/ip properties)


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here