Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Mar 2017
    Location
    Helsinki
    Posts
    2
    Rep Power
    0

    Riso GR1700 paper feed problem

    Hey,

    I'm new to the GR1700 and tried looking for answers on different threads but most of them were for the GR3-models. It seems the elevator/sensors on my paper feed tray are not working. The machine was recently moved before which it worked fine. The feed tray has been at the lowest position ever since and it does not seem to elevate. Also the lower-button is completely unresponsive. There is no error code but the light on the "Add paper"-symbol on the panel is blinking. When I add paper it does not recognize it since nothing changes. No commands on the panel work so I cannot make a print. The reset button does not change anything, turning the machine off or unplugging it doesn't seem to help either. The ADF catches the original but doesn't continue to scan, presumably because "paper needs to be added" before it can do this. Both of the safety switches (under and above the feed) work, since when I press them I get a C60-error code and the "add paper"-symbol stops blinking, but continues when I release the switch.

    Honestly I feel a little dumb because I didn't have chance of making one actual print with this machine yet, just made sure it worked fine before I bought it. If I'm just not realizing something obvious that would be amazing haha. Thanks for anyone who can help!


  2. #2
    Junior Member DWG's Avatar
    Join Date
    Mar 2017
    Location
    Nashville
    Posts
    8
    Rep Power
    0

    Re: Riso GR1700 paper feed problem

    So I'm having the exact same issue with my GR3770... I just ran about 50 sheets of 80lb card and changed drums, then went to feed the paper back through and the sensor wouldn't pick it up.

    Removed the paper feed tray and checked all wiring harnesses and positions of sensors, all seem to be in their proper places. Any advice on this? Could it just be a bad sensor that needs replacing?


  3. #3
    Junior Member DWG's Avatar
    Join Date
    Mar 2017
    Location
    Nashville
    Posts
    8
    Rep Power
    0

    Re: Riso GR1700 paper feed problem

    I just replaced my entire feed tray, sensors and all, with one from a GR3750 (I am fortunate enough to have two parts machines) so I'm guessing it was just a bad sensor.

    Annaannalarue, if you still happen to check this forum, my advice to you would be to try and find someone with a GR1700 parts machine or get one yourself! it's also possible that all RA and GR sensors could be similar if not the same (aside from the additional paper length sensor on the ledger size machines)


  4. #4
    Just a fellow wanderer 2,500+ Posts Iowatech's Avatar
    Join Date
    Dec 2009
    Location
    Iowa
    Posts
    3,895
    Rep Power
    83

    Re: Riso GR1700 paper feed problem

    Quote Originally Posted by annaannalaroe View Post
    Hey,

    I'm new to the GR1700 and tried looking for answers on different threads but most of them were for the GR3-models. It seems the elevator/sensors on my paper feed tray are not working. The machine was recently moved before which it worked fine. The feed tray has been at the lowest position ever since and it does not seem to elevate. Also the lower-button is completely unresponsive. There is no error code but the light on the "Add paper"-symbol on the panel is blinking. When I add paper it does not recognize it since nothing changes. No commands on the panel work so I cannot make a print. The reset button does not change anything, turning the machine off or unplugging it doesn't seem to help either. The ADF catches the original but doesn't continue to scan, presumably because "paper needs to be added" before it can do this. Both of the safety switches (under and above the feed) work, since when I press them I get a C60-error code and the "add paper"-symbol stops blinking, but continues when I release the switch.

    Honestly I feel a little dumb because I didn't have chance of making one actual print with this machine yet, just made sure it worked fine before I bought it. If I'm just not realizing something obvious that would be amazing haha. Thanks for anyone who can help!

    I can't see your machine so I.not sure, but that problem typically occurs when the lower safety switch bracket is damaged due to improper handling.
    See part 15 in the following diagram (it is the same on the GR1700).

    Attachment 38902


  5. #5
    Just a fellow wanderer 2,500+ Posts Iowatech's Avatar
    Join Date
    Dec 2009
    Location
    Iowa
    Posts
    3,895
    Rep Power
    83

    Re: Riso GR1700 paper feed problem

    Quote Originally Posted by DWG View Post
    I just replaced my entire feed tray, sensors and all, with one from a GR3750 (I am fortunate enough to have two parts machines) so I'm guessing it was just a bad sensor.

    Annaannalarue, if you still happen to check this forum, my advice to you would be to try and find someone with a GR1700 parts machine or get one yourself! it's also possible that all RA and GR sensors could be similar if not the same (aside from the additional paper length sensor on the ledger size machines)
    Probably wouldn't hurt to check for continuity on the wiring harnesses. That is a pretty old machine, and those wiring harnesses do move around a lot.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here