Hey,

I'm new to the GR1700 and tried looking for answers on different threads but most of them were for the GR3-models. It seems the elevator/sensors on my paper feed tray are not working. The machine was recently moved before which it worked fine. The feed tray has been at the lowest position ever since and it does not seem to elevate. Also the lower-button is completely unresponsive. There is no error code but the light on the "Add paper"-symbol on the panel is blinking. When I add paper it does not recognize it since nothing changes. No commands on the panel work so I cannot make a print. The reset button does not change anything, turning the machine off or unplugging it doesn't seem to help either. The ADF catches the original but doesn't continue to scan, presumably because "paper needs to be added" before it can do this. Both of the safety switches (under and above the feed) work, since when I press them I get a C60-error code and the "add paper"-symbol stops blinking, but continues when I release the switch.

Honestly I feel a little dumb because I didn't have chance of making one actual print with this machine yet, just made sure it worked fine before I bought it. If I'm just not realizing something obvious that would be amazing haha. Thanks for anyone who can help!