Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Apr 2013
    Location
    Malmö
    Posts
    8
    Rep Power
    0

    RP3700 won't make masters, says master is still on drum even if there is none

    We're having some problems with our RP3700. I have seen other similar threads on the forum but I have not been able to fix it using the advice that has come in on them.

    What happens is as follows:
    The Riso says it is ready to make a master. I press the make master button, and it starts idling and spooling the amster roll.
    Midway through it stops and says A04-303 Master Disposal Error. Pull out drum and remove remaining master, even if there is no master on the drum, nothing in the disposal box, and nothing stuck on the way to the disposal box.
    So I pull the drum out and put it back in again, upon which it says A01-222 Master mis-feed. So I open the master unit and see that it has unspooled a master's worth of film, but there is no image on it. It is all curled up before the green things the master goes under. So I spool it back on and close the unit, and the machine now wants me to close the scanner table, which I do and can then press the start button to resume operation. I then get error code A16-525, Master remains on print drum. And if I pull the drum out and push it back in, it just ends up saying A16-525 again. And so it goes on. I've also discovered that I at this point can turn the machine off, start it in test mode, pull the drum out and push it back in, turn off and turn on regularly and get back to the Select print quantity / Make a master screen.

    I've run the following test modes:
    200 Master Positioning Sensor: Long beeps (Yesterday I got short beeps on this at one point)
    201 Master End Sensor: Long beeps
    202 Master Detection Sensor: Short beeps

    300 Master Disposal Jam Sensor: Long beeps (If I open the scanner table while running the program and touch the little plastic thing that is attached to the sensor I get short beeps)
    301 Master Compression Sensor: Short beeps
    304 Disposal Top Cover Sensor: Short beeps

    Any ideas on what to do next would be greatly appreciated!


  2. #2
    Riso dude 250+ Posts jermyth's Avatar
    Join Date
    Mar 2011
    Location
    Land of Diffusion
    Posts
    332
    Rep Power
    19

    Re: RP3700 won't make masters, says master is still on drum even if there is none

    If tm 200 master position sensor is not short beeps, master detected, then either A the sensor is going bad or B you got something preventing (master material) blocking the path for the actual master. Mostly likely B, I suggest taking a piece of plain paper and pushing it through the cutter all the way out of the master making unit. That should help remove whatever is stopping your master from exiting the MMU.

    Good luck.


  3. #3
    Junior Member
    Join Date
    Apr 2013
    Location
    Malmö
    Posts
    8
    Rep Power
    0

    Re: RP3700 won't make masters, says master is still on drum even if there is none

    Quote Originally Posted by jermyth View Post
    If tm 200 master position sensor is not short beeps, master detected, then either A the sensor is going bad or B you got something preventing (master material) blocking the path for the actual master. Mostly likely B, I suggest taking a piece of plain paper and pushing it through the cutter all the way out of the master making unit. That should help remove whatever is stopping your master from exiting the MMU.

    Good luck.
    Thanks for the advice. It seems to be something else though, as the paper through the master making unit did not remove anything. It seems like nothing was stuck in there. A technician will come next week to have a look at it, I'll post any developments here.


  4. #4
    Junior Member
    Join Date
    Apr 2013
    Location
    Malmö
    Posts
    8
    Rep Power
    0

    Re: RP3700 won't make masters, says master is still on drum even if there is none

    2017-04-27-15.34.59.jpg

    As I said in the original post, when running test mode 300 I get long beeps from the Master Disposal Jam Sensor. However, if I touch this plastic hook thing the beeps are suddenly short, and when I let go they are long again. Ideas on what to do next?


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here