Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 2 of 2

Thread: ComColor 9150

  1. #1
    Trusted Tech 50+ Posts AlbertK's Avatar
    Join Date
    Jul 2014
    Posts
    77
    Rep Power
    7

    ComColor 9150

    Good day guys

    I am having problems with a ComColor that is printing blank lines through the images.
    It stated with lines across all the images, colour and mono and after normal and a few strong cleaning sessions the colour images seem to be fine however the mono prints still shows light/blank lines in the print direction.
    I know these print heads are expensive and thus I have not tried any other method of manual cleaning.

    The machine is not even a year, the counter is at about 96 000 prints and we only supply original inks.

    Any advise ?

    Thank you in advance

    The product may be brilliant and the salesperson proficient, but if the technician isnít efficient, then the story will end there.

  2. #2
    Trusted Tech 50+ Posts AlbertK's Avatar
    Join Date
    Jul 2014
    Posts
    77
    Rep Power
    7

    Re: ComColor 9150

    Hey...
    Never mind. We managed to solve the problem.
    Thank you.

    The product may be brilliant and the salesperson proficient, but if the technician isnít efficient, then the story will end there.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here