Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 9 of 9
  1. #1
    Technician
    Join Date
    Feb 2010
    Posts
    16
    Rep Power
    16

    3770 Not making image on master

    My 3770 was working, (other than the T11 and T20 errors) but now it stopped making scanned images on the masters. I went to test mode and made the test pattern, so it is not the thermal imager, but it will not make images on the master from the glass. Looking at the master on the drum, it is blank.


  2. #2
    Trusted Tech 50+ Posts
    Join Date
    Dec 2009
    Posts
    62
    Rep Power
    16
    Very common problem. You've probably put the master roll in upside down.


  3. #3
    Technician
    Join Date
    Feb 2010
    Posts
    16
    Rep Power
    16
    No, did not change the master roll. It makes the test pattern. I'm checking the FB board and connections.


  4. #4
    Senior Tech 250+ Posts 20gaugeO/U's Avatar
    Join Date
    Feb 2009
    Posts
    431
    Rep Power
    23
    Cycle the scanner in TM and see if the LED's flicker, bad ribbon cable.


  5. #5
    Technician
    Join Date
    Feb 2010
    Posts
    16
    Rep Power
    16
    How do I cycle the scanner in test Mode?


  6. #6
    Senior Tech 250+ Posts 20gaugeO/U's Avatar
    Join Date
    Feb 2009
    Posts
    431
    Rep Power
    23
    I believe TM 108 will run the Flatbed scanner and 79 will turn on the LED array. Or make an 11x17 master and crack the lid and watch it as scans to see if it flickers thru cheap white paper.


  7. #7
    Technician
    Join Date
    Feb 2010
    Posts
    16
    Rep Power
    16
    Quote Originally Posted by 20gaugeO/U View Post
    I believe TM 108 will run the Flatbed scanner and 79 will turn on the LED array. Or make an 11x17 master and crack the lid and watch it as scans to see if it flickers thru cheap white paper.

    I did that and the carriage went back and forth and the LED turned on. I tried to make a master from original and it was blank.


  8. #8
    Field Supervisor 1,000+ Posts RRodgers's Avatar
    Join Date
    Jun 2009
    Location
    San Bernardino
    Posts
    1,961
    Rep Power
    42
    Yep, like 20 said, probably a bad ribbon. Replace it.

    Color is not 4 times harder... it's 65,000 times harder. They call it "TECH MODE" for a reason. I have manual's and firmware for ya, course... you are going to have to earn it.

  9. #9
    Junior Member
    Join Date
    Sep 2011
    Location
    Chicago
    Posts
    9
    Rep Power
    0

    Re: 3770 Not making image on master

    I know this is old, but I wanted to check in. I had the same problem recently and it turned out one of the wires leading to the Imaging PCB had broken. Spliced them back together and all is well. Hope this helps someone in the future!


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here