Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19
  1. #11
    Technician
    Join Date
    Oct 2014
    Posts
    20
    Rep Power
    7

    Question Re: RP3700 Masters not attaching to drums. *A16-525*

    Hey Everyone - busy few days, I've only just managed to get some time with the machine.

    OK. A new weird development.

    I reset the machine (switched it off/on whilst holding the yellow rest button), and put in my GREEN drum (which already had a master on it). I set it to create a new master - and it was totally fine! Just to check I made a bunch more masters - and it was fine! Put another few drums in which already had masters - and totally fine again.

    I followed this by putting on the BLUE drum (which is currently naked), set it to create a master, and it comes back with the error again. So no tricking it. The same happened again with my RED drum (which is also naked).

    Is there a way to manually place a master on a drum?

    I took some photos inside if anyone wants to see -

    IMG_1626.jpgIMG_1624.jpgIMG_1623.jpgIMG_1621.jpgIMG_1620.jpgIMG_1614.jpgIMG_1613.jpgIMG_1608.jpgIMG_1606.jpgIMG_1604.jpg


  2. #12
    Just a fellow wanderer 2,500+ Posts Iowatech's Avatar
    Join Date
    Dec 2009
    Location
    Iowa
    Posts
    3,756
    Rep Power
    80

    Re: RP3700 Masters not attaching to drums. *A16-525*

    On the left hand side of the control panel there is a button labeled "Confidential". Put the blue or red drum in the machine, then press that button, then press the "Start" button and see what happens.

    Last edited by Iowatech; 10-21-2014 at 02:46 AM. Reason: Stupid unnecisary comma

  3. #13
    Technician
    Join Date
    Oct 2014
    Posts
    20
    Rep Power
    7

    Unhappy Re: RP3700 Masters not attaching to drums. *A16-525*

    Hello! Tried CONFIDENTIAL MODE - but the same problems are still happening.


  4. #14
    Just a fellow wanderer 2,500+ Posts Iowatech's Avatar
    Join Date
    Dec 2009
    Location
    Iowa
    Posts
    3,756
    Rep Power
    80

    Re: RP3700 Masters not attaching to drums. *A16-525*

    Quote Originally Posted by benjaminography View Post
    Hello! Tried CONFIDENTIAL MODE - but the same problems are still happening.

    I guess in that case it probably would be easiest to manually put a master on the drum.
    Get a master out of the master disposal tray . Straighten it out the best you can without laying it on anything, and you will notice one end has a larger ink free area than the other. That's the end that needs to go into the clamp. Make sure that the master is on the inside of the metal support for the drum, at least on the right hand side when looking at the front of the drum. Then try to make a new master.
    While this should get you started, you might need to make some test prints after that to get rid of the used master's color. Also, this can be pretty messy, so be careful.


  5. #15
    Technician
    Join Date
    Oct 2014
    Posts
    20
    Rep Power
    7

    Thumbs up Re: RP3700 Masters not attaching to drums. *A16-525*

    Hey Everyone - sorry for the lack of updates - I only just last night attempted the drum fix (its surprisingly hard to get an extra pair of hands sometimes!).

    Anyway - it totally worked! I applied an old master to the drum as recommended and its all working great now! So a HUGE thankyou for all the advice and help! Hopefully this thread has been helpful for all of you as well!


  6. #16
    Field Supervisor 500+ Posts Exok's Avatar
    Join Date
    Jun 2011
    Location
    Edison, NJ
    Posts
    731
    Rep Power
    27

    Re: RP3700 Masters not attaching to drums. *A16-525*

    I don't know this model. Its been many years since i've worked on Riso. Isn't there a sensor calibration that can be preformed so that the master drum detect sensor can tell the difference when there is a master on a drum and when there is none? I know on the Savin duplicators I often had to recalibrate these sensors for this kind of problem.

    That would be a more permanent fix for this guy.


  7. #17
    Just a fellow wanderer 2,500+ Posts Iowatech's Avatar
    Join Date
    Dec 2009
    Location
    Iowa
    Posts
    3,756
    Rep Power
    80

    Re: RP3700 Masters not attaching to drums. *A16-525*

    Quote Originally Posted by Exok View Post
    I don't know this model. Its been many years since i've worked on Riso. Isn't there a sensor calibration that can be preformed so that the master drum detect sensor can tell the difference when there is a master on a drum and when there is none? I know on the Savin duplicators I often had to recalibrate these sensors for this kind of problem.

    That would be a more permanent fix for this guy.
    Nope, there isn't a sensor calibration like that on any Riso equipment that I've ever encountered.


  8. #18
    Riso dude 250+ Posts jermyth's Avatar
    Join Date
    Mar 2011
    Location
    Land of Diffusion
    Posts
    333
    Rep Power
    19

    Re: RP3700 Masters not attaching to drums. *A16-525*

    Iowatech, there is one sensor that can be calibrated on a RP, paper width for the PFT. Other than GR units, that had several sensors that could be adjusted or sensitivity adjusted via potentiometer I think that's it.


  9. #19
    Just a fellow wanderer 2,500+ Posts Iowatech's Avatar
    Join Date
    Dec 2009
    Location
    Iowa
    Posts
    3,756
    Rep Power
    80

    Re: RP3700 Masters not attaching to drums. *A16-525*

    Quote Originally Posted by jermyth View Post
    Iowatech, there is one sensor that can be calibrated on a RP, paper width for the PFT. Other than GR units, that had several sensors that could be adjusted or sensitivity adjusted via potentiometer I think that's it.
    Oops, forgot about that one.
    I should have known better, too. I still have the home made width gauges for the RNs and RPs in my tool case.
    I need to clean out my tool case.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here